<!DOCTYPE html>
<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->

<head>
<meta name="google-site-verification" content="xBVHwt7w5gIhJuZ7zCD3UYSxC1qZFp2LUh30-Ip1lBI" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">

<!--[if lt IE 9]>
	<script src="https://eatdrink.ca/wp-content/themes/voice/js/html5.js"></script>
<![endif]-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-34887335-1', 'auto');
  ga('send', 'pageview');

</script>
<title>Amazing Grace: Conscious Canadian Cuisine at Grace in Downtown London &ndash; eatdrink Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://eatdrink.ca/global-cuisine-takes-flight-katana-kafe-grill-in-london-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Amazing Grace: Conscious Canadian Cuisine at Grace in Downtown London &ndash; eatdrink Magazine" />
<meta property="og:description" content="It’s rare that a restaurant of this calibre comes along. It makes us rethink food and restaurant policies in fresh and meaningful ways. Those who have patronized downtown London’s Grace Restaurant will have insight into the obstacles of building a restaurant in a former fast food location in the middle of a construction zone. Grace &hellip;" />
<meta property="og:url" content="https://eatdrink.ca/global-cuisine-takes-flight-katana-kafe-grill-in-london-2/" />
<meta property="og:site_name" content="eatdrink Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/eatdrinkmag/" />
<meta property="article:tag" content="Alaska Robles" />
<meta property="article:tag" content="Angela Murphy" />
<meta property="article:tag" content="Bryan Lavery" />
<meta property="article:tag" content="Cody Slater" />
<meta property="article:tag" content="Downtown London" />
<meta property="article:tag" content="Grace" />
<meta property="article:tag" content="Grace Restaurant" />
<meta property="article:tag" content="Kyle Newman" />
<meta property="article:tag" content="Lauren Fitzgerald" />
<meta property="article:tag" content="Roger Porcellato" />
<meta property="article:section" content="Eat" />
<meta property="article:published_time" content="2019-11-13T22:39:30+00:00" />
<meta property="article:modified_time" content="2019-11-13T22:45:51+00:00" />
<meta property="og:updated_time" content="2019-11-13T22:45:51+00:00" />
<meta property="og:image" content="https://eatdrink.ca/wp-content/uploads/2019/11/DSC00171_WebReady-e1573682604251.jpg" />
<meta property="og:image:secure_url" content="https://eatdrink.ca/wp-content/uploads/2019/11/DSC00171_WebReady-e1573682604251.jpg" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="541" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It’s rare that a restaurant of this calibre comes along. It makes us rethink food and restaurant policies in fresh and meaningful ways. Those who have patronized downtown London’s Grace Restaurant will have insight into the obstacles of building a restaurant in a former fast food location in the middle of a construction zone. Grace [&hellip;]" />
<meta name="twitter:title" content="Amazing Grace: Conscious Canadian Cuisine at Grace in Downtown London &ndash; eatdrink Magazine" />
<meta name="twitter:site" content="@eatdrinkmag" />
<meta name="twitter:image" content="https://eatdrink.ca/wp-content/uploads/2019/11/DSC00171_WebReady-e1573682604251.jpg" />
<meta name="twitter:creator" content="@eatdrinkmag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://eatdrink.ca/#organization","name":"EatDrink Magazine","url":"https://eatdrink.ca/","sameAs":["https://www.facebook.com/eatdrinkmag/","https://www.instagram.com/eatdrinkmag/","https://twitter.com/eatdrinkmag"],"logo":{"@type":"ImageObject","@id":"https://eatdrink.ca/#logo","url":"https://eatdrink.ca/wp-content/uploads/2017/01/eatdrink_logo_1181x376.jpg","width":1181,"height":376,"caption":"EatDrink Magazine"},"image":{"@id":"https://eatdrink.ca/#logo"}},{"@type":"WebSite","@id":"https://eatdrink.ca/#website","url":"https://eatdrink.ca/","name":"Eatdrink Magazine","publisher":{"@id":"https://eatdrink.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://eatdrink.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://eatdrink.ca/global-cuisine-takes-flight-katana-kafe-grill-in-london-2/#primaryimage","url":"https://eatdrink.ca/wp-content/uploads/2019/11/DSC00171_WebReady-e1573682604251.jpg","width":810,"height":541},{"@type":"WebPage","@id":"https://eatdrink.ca/global-cuisine-takes-flight-katana-kafe-grill-in-london-2/#webpage","url":"https://eatdrink.ca/global-cuisine-takes-flight-katana-kafe-grill-in-london-2/","inLanguage":"en-US","name":"Amazing Grace: Conscious Canadian Cuisine at Grace in Downtown London &ndash; eatdrink Magazine","isPartOf":{"@id":"https://eatdrink.ca/#website"},"primaryImageOfPage":{"@id":"https://eatdrink.ca/global-cuisine-takes-flight-katana-kafe-grill-in-london-2/#primaryimage"},"datePublished":"2019-11-13T22:39:30+00:00","dateModified":"2019-11-13T22:45:51+00:00"},{"@type":"Article","@id":"https://eatdrink.ca/global-cuisine-takes-flight-katana-kafe-grill-in-london-2/#article","isPartOf":{"@id":"https://eatdrink.ca/global-cuisine-takes-flight-katana-kafe-grill-in-london-2/#webpage"},"author":{"@id":"https://eatdrink.ca/#/schema/person/c89530e42a173dd70d80932c56714468"},"headline":"Amazing Grace:  Conscious Canadian Cuisine at Grace in Downtown London","datePublished":"2019-11-13T22:39:30+00:00","dateModified":"2019-11-13T22:45:51+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://eatdrink.ca/global-cuisine-takes-flight-katana-kafe-grill-in-london-2/#webpage"},"publisher":{"@id":"https://eatdrink.ca/#organization"},"image":{"@id":"https://eatdrink.ca/global-cuisine-takes-flight-katana-kafe-grill-in-london-2/#primaryimage"},"keywords":"Alaska Robles,Angela Murphy,Bryan Lavery,Cody Slater,Downtown London,Grace,Grace Restaurant,Kyle Newman,Lauren Fitzgerald,Roger Porcellato","articleSection":"Eat"},{"@type":["Person"],"@id":"https://eatdrink.ca/#/schema/person/c89530e42a173dd70d80932c56714468","name":"Bryan Lavery","image":{"@type":"ImageObject","@id":"https://eatdrink.ca/#authorlogo","url":"https://eatdrink.ca/wp-content/uploads/2017/02/Bryan-Lavery.png","caption":"Bryan Lavery"},"description":"Eatdrink Food Editor and Writer at Large Bryan Lavery brings years of experience in the restaurant and hospitality industry, as a chef, restaurant owner and consultant. Always on the lookout for the stories that Eatdrink should be telling, he helps shape the magazine both under his byline and behind the scenes.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eatdrink Magazine &raquo; Feed" href="https://eatdrink.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="eatdrink Magazine &raquo; Comments Feed" href="https://eatdrink.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eatdrink Magazine &raquo; Amazing Grace:  Conscious Canadian Cuisine at Grace in Downtown London Comments Feed" href="https://eatdrink.ca/global-cuisine-takes-flight-katana-kafe-grill-in-london-2/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-34887335-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-34887335-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eatdrink.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://eatdrink.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://eatdrink.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='icomoon-css'  href='https://eatdrink.ca/wp-content/plugins/kiwi-social-share/assets/vendors/icomoon/style.css?ver=2.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://eatdrink.ca/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://eatdrink.ca/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_font_0-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.3' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_font_1-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.3' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_style-css'  href='https://eatdrink.ca/wp-content/themes/voice/css/min.css?ver=2.3' type='text/css' media='screen, print' />
<style id='vce_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://eatdrink.ca/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://eatdrink.ca/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://eatdrink.ca/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://eatdrink.ca/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://eatdrink.ca/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='https://eatdrink.ca/wp-content/plugins/wp-review/public/css/wp-review.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='kiwi_social_sharing-frontend-css'  href='https://eatdrink.ca/wp-content/plugins/kiwi-social-share/assets/css/frontend.min.css?ver=2.0.16' type='text/css' media='all' />
<script type='text/javascript' src='https://eatdrink.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://eatdrink.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/eatdrink.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eatdrink.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' src='https://eatdrink.ca/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://eatdrink.ca/wp-content/plugins/kiwi-social-share/assets/js/kiwi.min.js?ver=2.0.16'></script>
<script type='text/javascript' src='https://eatdrink.ca/wp-content/plugins/kiwi-social-share/assets/js/frontend.min.js?ver=2.0.16'></script>
<link rel='https://api.w.org/' href='https://eatdrink.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eatdrink.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eatdrink.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://eatdrink.ca/?p=14549' />
<link rel="alternate" type="application/json+oembed" href="https://eatdrink.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Featdrink.ca%2Fglobal-cuisine-takes-flight-katana-kafe-grill-in-london-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eatdrink.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Featdrink.ca%2Fglobal-cuisine-takes-flight-katana-kafe-grill-in-london-2%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://eatdrink.ca/global-cuisine-takes-flight-katana-kafe-grill-in-london-2/" />
            <meta property="og:title" content="Amazing Grace:  Conscious Canadian Cuisine at Grace in Downtown London" />
            <meta property="og:description" content="It’s rare that a restaurant of this calibre comes along. It makes us rethink food and restaurant policies in fresh and meaningful ways. Those who have patronized downtown London’s Grace Restaurant will have insight into the obstacles of building a restaurant in a former fast food location in the middle of a construction zone. Grace [&hellip;]" />
            <meta property="og:site_name" content="eatdrink Magazine" />
            <meta property="og:image" content="https://eatdrink.ca/wp-content/uploads/2019/11/DSC00171_WebReady-e1573682604251.jpg" />
            <meta property="og:image:alt" content="" />
            <meta property="og:image:width" content="810" />
            <meta property="og:image:height" content="541" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="It’s rare that a restaurant of this calibre comes along. It makes us rethink food and restaurant policies in fresh and meaningful ways. Those who have patronized downtown London’s Grace Restaurant will have insight into the obstacles of building a restaurant in a former fast food location in the middle of a construction zone. Grace [&hellip;]" />
            <meta itemprop="image" content="https://eatdrink.ca/wp-content/uploads/2019/11/DSC00171_WebReady-e1573682604251.jpg" />

            <meta name="twitter:card" content="summary_large_image" />
            <meta name="twitter:url" content="https://eatdrink.ca/global-cuisine-takes-flight-katana-kafe-grill-in-london-2/" />
            <meta name="twitter:title" content="Amazing Grace:  Conscious Canadian Cuisine at Grace in Downtown London" />
            <meta name="twitter:description" content="It’s rare that a restaurant of this calibre comes along. It makes us rethink food and restaurant policies in fresh and meaningful ways. Those who have patronized downtown London’s Grace Restaurant will have insight into the obstacles of building a restaurant in a former fast food location in the middle of a construction zone. Grace [&hellip;]" />
            <meta name="twitter:image" content="https://eatdrink.ca/wp-content/uploads/2019/11/DSC00171_WebReady-e1573682604251.jpg" />

            

<link rel="icon" href="https://eatdrink.ca/wp-content/uploads/2017/01/cropped-eatdrink_favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://eatdrink.ca/wp-content/uploads/2017/01/cropped-eatdrink_favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://eatdrink.ca/wp-content/uploads/2017/01/cropped-eatdrink_favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://eatdrink.ca/wp-content/uploads/2017/01/cropped-eatdrink_favicon-270x270.png" />
<link rel="shortcut icon" href="https://eatdrink.ca/wp-content/uploads/2017/01/eatdrink_favicon.png" type="image/x-icon" /><link rel="apple-touch-icon" href="https://eatdrink.ca/wp-content/uploads/2017/01/eatdrink_favicon.png" /><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://eatdrink.ca/wp-content/uploads/2017/01/eatdrink_favicon.png" />
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5a0c90eacab38e0011129c2c&product=inline-share-buttons-wp"></script>

</head>

<body class="post-template-default single single-post postid-14549 single-format-standard unknown vce-sid-right">

<div id="vce-main">

<header id="header" class="main-header">
	<div class="top-header">
	<div class="container">

					<div class="vce-wrap-left">
				<form class="vce-search-form" action="https://eatdrink.ca/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form>			</div>
				
					<div class="vce-wrap-right">
					<div class="menu-social-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="https://www.facebook.com/eatdrinkmag/"><span class="vce-social-name">Facebook</span></a></li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="https://twitter.com/eatdrinkmag"><span class="vce-social-name">Twitter</span></a></li>
<li id="menu-item-12268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12268"><a href="http://www.instagram.com/eatdrinkmag"><span class="vce-social-name">Instagram</span></a></li>
</ul></div>			</div>
		
		


	</div>
</div><div class="container header-2-wrapper header-main-area">	
	<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
		
	
	<span class="site-title">
		<a href="https://eatdrink.ca/" title="eatdrink Magazine" class="has-logo"><img src="https://eatdrink.ca/wp-content/uploads/2019/03/eatdrink_logl_tagline_horizontal_small.jpg" alt="eatdrink Magazine" /></a>
	</span>

	

</div>
	<div class="vce-header-ads">
			</div>
</div>

<div class="header-bottom-wrapper header-left-nav">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17"><a href="https://eatdrink.ca/">Home</a><li id="menu-item-11824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11824"><a href="https://www.yumpu.com/kiosk/eatdrink">Back Issues</a><li id="menu-item-10369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10369"><a href="https://eatdrink.ca/find-us/">Pick Up a Copy</a><li id="menu-item-10356" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-10356"><a href="https://eatdrink.ca/blog/">Departments</a>
<ul class="sub-menu">
	<li id="menu-item-10316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10316 vce-cat-164"><a href="https://eatdrink.ca/category/culinary-news/">Culinary News</a>	<li id="menu-item-10317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10317 vce-cat-162"><a href="https://eatdrink.ca/category/drink/">Drink</a>	<li id="menu-item-10318" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10318 vce-cat-161"><a href="https://eatdrink.ca/category/eat/">Eat</a>	<li id="menu-item-10319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10319 vce-cat-14"><a href="https://eatdrink.ca/category/reading-recipes/">Reading &#038; Recipes</a>	<li id="menu-item-10320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10320 vce-cat-165"><a href="https://eatdrink.ca/category/road-trips-travel/">Road Trips &#038; Travel</a>	<li id="menu-item-10321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10321 vce-cat-163"><a href="https://eatdrink.ca/category/the-arts/">The Arts</a>	<li id="menu-item-13971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13971 vce-cat-238"><a href="https://eatdrink.ca/category/sponsored-content/">Sponsored Content</a></ul>
<li id="menu-item-11286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11286"><a href="https://eatdrink.ca/contests/">Contests</a><li id="menu-item-10364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10364"><a href="https://eatdrink.ca/advertise/">Advertise</a><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://eatdrink.ca/about-us/">About</a><li id="menu-item-10358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10358"><a href="https://eatdrink.ca/contact-us/">Contact</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="https://eatdrink.ca/" method="get">
						<input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul><!-- 	<ul class="has-top-bar is-mobile-navigation">
					<div class="vce-wrap-left clear">
							</div>
				
					<div class="vce-wrap-right clear">
							</div>
		
					<div class="vce-wrap-center clear">
							</div>
			</ul> -->
</nav>	</div>
</div></header>

<div id="main-wrapper">



	

<div id="content" class="container site-content vce-sid-right">
	
			
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-14549" class="vce-single post-14549 post type-post status-publish format-standard has-post-thumbnail hentry category-eat tag-alaska-robles tag-angela-murphy tag-bryan-lavery tag-cody-slater tag-downtown-london tag-grace tag-grace-restaurant tag-kyle-newman tag-lauren-fitzgerald tag-roger-porcellato">

			<header class="entry-header">
							<span class="meta-category"><a href="https://eatdrink.ca/category/eat/" class="category-161">Eat</a></span>
			
			<h1 class="entry-title">Amazing Grace:  Conscious Canadian Cuisine at Grace in Downtown London</h1>
			<div class="entry-meta"></div>
		</header>
	
	
					
			 	
			 	<div class="meta-image">
					<img width="810" height="541" src="https://eatdrink.ca/wp-content/uploads/2019/11/DSC00171_WebReady-810x541.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" srcset="https://eatdrink.ca/wp-content/uploads/2019/11/DSC00171_WebReady-e1573682604251.jpg 810w, https://eatdrink.ca/wp-content/uploads/2019/11/DSC00171_WebReady-300x200.jpg 300w, https://eatdrink.ca/wp-content/uploads/2019/11/DSC00171_WebReady-768x513.jpg 768w, https://eatdrink.ca/wp-content/uploads/2019/11/DSC00171_WebReady-1024x684.jpg 1024w, https://eatdrink.ca/wp-content/uploads/2019/11/DSC00171_WebReady-1140x762.jpg 1140w" sizes="(max-width: 810px) 100vw, 810px" />
									</div>

									<div class="meta-author">
					
						
							<div class="meta-author-img">
								<img src="https://eatdrink.ca/wp-content/uploads/2017/02/Bryan-Lavery-150x150.png" width="100" height="100" alt="Bryan Lavery" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" />							</div>
							<div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="https://eatdrink.ca/author/bryan-lavery/">Bryan Lavery</a></span></span>
							</div>

						
				    </div>
				
					
	    
		
	<div class="entry-content">
		<p>It’s rare that a restaurant of this calibre comes along. It makes us rethink food and restaurant policies in fresh and meaningful ways. Those who have patronized downtown London’s Grace Restaurant will have insight into the obstacles of building a restaurant in a former fast food location in the middle of a construction zone. Grace is a cosmopolitan urban experience, an ambitious undertaking, and a dedicated affirmation of co-owner/executive chef Angela Murphy’s expectation of the transformational effects of the new flex street known as Dundas Place. This revitalized streetscape is expected to encourage urban renewal and pedestrian traffic, and to provide enhanced economic and social opportunities and residential intensification. The promise of increased foot traffic, alfresco dining and a setting that showcases the heritage and character of the downtown are among the reasons that the team at Grace gravitated to the Dundas Place concept.</p>
<div id="attachment_14538" style="width: 210px" class="wp-caption alignright"><img aria-describedby="caption-attachment-14538" class="wp-image-14538 size-medium" src="https://eatdrink.ca/wp-content/uploads/2019/11/Alieska-Robles-Grace-Restaurant-London-Ontario-6195-1-200x300.jpg" alt="" width="200" height="300" srcset="https://eatdrink.ca/wp-content/uploads/2019/11/Alieska-Robles-Grace-Restaurant-London-Ontario-6195-1-200x300.jpg 200w, https://eatdrink.ca/wp-content/uploads/2019/11/Alieska-Robles-Grace-Restaurant-London-Ontario-6195-1-768x1150.jpg 768w, https://eatdrink.ca/wp-content/uploads/2019/11/Alieska-Robles-Grace-Restaurant-London-Ontario-6195-1-684x1024.jpg 684w, https://eatdrink.ca/wp-content/uploads/2019/11/Alieska-Robles-Grace-Restaurant-London-Ontario-6195-1-810x1213.jpg 810w, https://eatdrink.ca/wp-content/uploads/2019/11/Alieska-Robles-Grace-Restaurant-London-Ontario-6195-1-1140x1708.jpg 1140w, https://eatdrink.ca/wp-content/uploads/2019/11/Alieska-Robles-Grace-Restaurant-London-Ontario-6195-1.jpg 1400w" sizes="(max-width: 200px) 100vw, 200px" /><p id="caption-attachment-14538" class="wp-caption-text">A minimalist dining room helps maintain a focus on the food at Grace. Relax in the lounge, or at the bar in front of the open kitchen.</p></div>
<p>Named for Grace Murphy, Angela’s grandmother, the 72-seat restaurant prioritizes quality, seasonality, locally-procured ingredients, industry fairness, community engagement, and social responsibility. Ingredients are used consciously and allow the flexibility to change menu items or rotate dishes. At last count, there were 65 different suppliers.<span class="Apple-converted-space"> </span></p>
<p>The assurance at Grace is that the food and drink are crafted with artistry and uncompromising dedication to excellence and intention. The offering is billed as “Conscious Canadian Cuisine,” draws on tradition, and is infused with regional influences and local flavours. Intention is a mandate at Grace, requiring focus, action and good energy to manifest. Even the minimalist backdrop co-created by Design House intentionally allows for the drama of the plating of the dishes to be a primary focus.</p>
<div id="attachment_14543" style="width: 310px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-14543" class="wp-image-14543 size-medium" src="https://eatdrink.ca/wp-content/uploads/2019/11/dining-room-300x300.jpg" alt="" width="300" height="300" srcset="https://eatdrink.ca/wp-content/uploads/2019/11/dining-room-300x300.jpg 300w, https://eatdrink.ca/wp-content/uploads/2019/11/dining-room-150x150.jpg 150w, https://eatdrink.ca/wp-content/uploads/2019/11/dining-room-768x768.jpg 768w, https://eatdrink.ca/wp-content/uploads/2019/11/dining-room-1024x1024.jpg 1024w, https://eatdrink.ca/wp-content/uploads/2019/11/dining-room-65x65.jpg 65w, https://eatdrink.ca/wp-content/uploads/2019/11/dining-room-810x810.jpg 810w, https://eatdrink.ca/wp-content/uploads/2019/11/dining-room-1140x1140.jpg 1140w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-14543" class="wp-caption-text">Comfortable banquettes add warmth and help define the space.</p></div>
<p>Murphy’s vision with sous chefs Cody Tanner-Slater and Kyle Newman is aspirational and modern with multi-cultural riffs and influences that are uniquely Canadian.<span class="Apple-converted-space"> </span></p>
<p>We have sampled many of the dishes and especially loved the devilled Aylmer shrimp with smoked tomato, sweet potato, cured egg yolk, mustard greens and poppy seeds. Impeccable melt-in-your-mouth fresh Lake Erie pickerel was a seasonal special served with Hasselback potatoes, French beans, and dill and caper beurre blanc. Other favourites were the House Ricotta with toasted chilies, stone fruit, pistachios, sweet olive oil and toast.<span class="Apple-converted-space"> </span></p>
<p>Pastry chef Roger Porcellato has a passion for baking artisanal bread and crafting pastries. There is a dedicated focus on creating all things in-house. Roger has worked at the former Church Restaurant in Stratford, the former Berlin in Kitchener, and Newfoundland’s Fogo Island Inn. An uncompromising perfectionist, Porcellato collaborates with Murphy on an evolving robust bread and pastry program. Like the rest of the culinary team, his subtleties and strengths reveal the qualities of the ingredients used in the restaurant.</p>
<div id="attachment_14542" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-14542" class="wp-image-14542 size-medium" src="https://eatdrink.ca/wp-content/uploads/2019/11/Angie-300x300.jpg" alt="" width="300" height="300" srcset="https://eatdrink.ca/wp-content/uploads/2019/11/Angie-300x300.jpg 300w, https://eatdrink.ca/wp-content/uploads/2019/11/Angie-150x150.jpg 150w, https://eatdrink.ca/wp-content/uploads/2019/11/Angie-768x768.jpg 768w, https://eatdrink.ca/wp-content/uploads/2019/11/Angie-65x65.jpg 65w, https://eatdrink.ca/wp-content/uploads/2019/11/Angie-810x810.jpg 810w, https://eatdrink.ca/wp-content/uploads/2019/11/Angie.jpg 842w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-14542" class="wp-caption-text">Co-owner/Executive Chef Angela Murphy</p></div>
<div id="attachment_14546" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-14546" class="wp-image-14546 size-medium" src="https://eatdrink.ca/wp-content/uploads/2019/11/DSC00241_WebReady-300x300.jpg" alt="" width="300" height="300" srcset="https://eatdrink.ca/wp-content/uploads/2019/11/DSC00241_WebReady-300x300.jpg 300w, https://eatdrink.ca/wp-content/uploads/2019/11/DSC00241_WebReady-150x150.jpg 150w, https://eatdrink.ca/wp-content/uploads/2019/11/DSC00241_WebReady-768x768.jpg 768w, https://eatdrink.ca/wp-content/uploads/2019/11/DSC00241_WebReady-1024x1024.jpg 1024w, https://eatdrink.ca/wp-content/uploads/2019/11/DSC00241_WebReady-65x65.jpg 65w, https://eatdrink.ca/wp-content/uploads/2019/11/DSC00241_WebReady-810x810.jpg 810w, https://eatdrink.ca/wp-content/uploads/2019/11/DSC00241_WebReady-1140x1140.jpg 1140w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-14546" class="wp-caption-text">Chef Angie in the kitchen.</p></div>
<p>Lauren Fitzgerald has curated a charismatic, spirit-forward seasonal craft cocktail and beer program. Sommelier/partner Pete Annson has instituted an interesting and eclectic wine selection that emphasizes the importance of small production vineyards.</p>
<div id="attachment_14545" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-14545" class="wp-image-14545 size-medium" src="https://eatdrink.ca/wp-content/uploads/2019/11/DSC00228_WebReady-300x300.jpg" alt="" width="300" height="300" srcset="https://eatdrink.ca/wp-content/uploads/2019/11/DSC00228_WebReady-300x300.jpg 300w, https://eatdrink.ca/wp-content/uploads/2019/11/DSC00228_WebReady-150x150.jpg 150w, https://eatdrink.ca/wp-content/uploads/2019/11/DSC00228_WebReady-768x768.jpg 768w, https://eatdrink.ca/wp-content/uploads/2019/11/DSC00228_WebReady-1024x1024.jpg 1024w, https://eatdrink.ca/wp-content/uploads/2019/11/DSC00228_WebReady-65x65.jpg 65w, https://eatdrink.ca/wp-content/uploads/2019/11/DSC00228_WebReady-810x810.jpg 810w, https://eatdrink.ca/wp-content/uploads/2019/11/DSC00228_WebReady-1140x1140.jpg 1140w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-14545" class="wp-caption-text">Sous Chef Cody Slater</p></div>
<p>Murphy pursued academics out of high school and has a double major degree in Humanities and English Literature. She attended Stratford Chefs School, graduating in 2011. At the Windermere Café, Murphy was mentored by Kristian Crossen (formerly of Braise and Langdon Hall, and now Food and Beverage Manager/Executive Chef for Great Hall Catering at Western). Murphy succeeded Crossen and took over the reins at Windermere Manor’s new Restaurant Ninety One, where she nurtured direct relationships with farmers and suppliers before conceptualizing Grace.<span class="Apple-converted-space"> </span></p>
<p>The staffing model challenges the traditional roles of the front and back-of-house, with the cooks often serving and engaging with tables. It is an open kitchen in the most real sense, approachable and transparent. Murphy knows that it is fiscally responsible to make an investment in training workers properly about the various positions within the restaurant. “We recognized in the beginning that we were going to have a high labour cost. We pay our employees a living wage. We are trying to make the best of the fact that the capitalist systems — paying workers less than a living wage — in the restaurant business are broken. We want the staff fully invested in the restaurant, so we have adopted a co-op model with no upper management salaries.”</p>
<div id="attachment_14540" style="width: 210px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-14540" class="wp-image-14540 size-medium" src="https://eatdrink.ca/wp-content/uploads/2019/11/Alieska-Robles-Grace-Restaurant-London-Ontario-6380-1-200x300.jpg" alt="" width="200" height="300" srcset="https://eatdrink.ca/wp-content/uploads/2019/11/Alieska-Robles-Grace-Restaurant-London-Ontario-6380-1-200x300.jpg 200w, https://eatdrink.ca/wp-content/uploads/2019/11/Alieska-Robles-Grace-Restaurant-London-Ontario-6380-1-768x1150.jpg 768w, https://eatdrink.ca/wp-content/uploads/2019/11/Alieska-Robles-Grace-Restaurant-London-Ontario-6380-1-684x1024.jpg 684w, https://eatdrink.ca/wp-content/uploads/2019/11/Alieska-Robles-Grace-Restaurant-London-Ontario-6380-1-810x1213.jpg 810w, https://eatdrink.ca/wp-content/uploads/2019/11/Alieska-Robles-Grace-Restaurant-London-Ontario-6380-1-1140x1708.jpg 1140w, https://eatdrink.ca/wp-content/uploads/2019/11/Alieska-Robles-Grace-Restaurant-London-Ontario-6380-1.jpg 1400w" sizes="(max-width: 200px) 100vw, 200px" /><p id="caption-attachment-14540" class="wp-caption-text">Lake Erie pickerel, wild rice, black lentils &amp; red cabbage consomme.</p></div>
<div id="attachment_14547" style="width: 210px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-14547" class="wp-image-14547 size-medium" src="https://eatdrink.ca/wp-content/uploads/2019/11/DSC00251_WebReady-200x300.jpg" alt="" width="200" height="300" srcset="https://eatdrink.ca/wp-content/uploads/2019/11/DSC00251_WebReady-200x300.jpg 200w, https://eatdrink.ca/wp-content/uploads/2019/11/DSC00251_WebReady-768x1151.jpg 768w, https://eatdrink.ca/wp-content/uploads/2019/11/DSC00251_WebReady-683x1024.jpg 683w, https://eatdrink.ca/wp-content/uploads/2019/11/DSC00251_WebReady-810x1214.jpg 810w, https://eatdrink.ca/wp-content/uploads/2019/11/DSC00251_WebReady-1140x1709.jpg 1140w, https://eatdrink.ca/wp-content/uploads/2019/11/DSC00251_WebReady.jpg 1366w" sizes="(max-width: 200px) 100vw, 200px" /><p id="caption-attachment-14547" class="wp-caption-text">Soft boiled egg, brioche toast soldiers, duxelles, beet mayo, radishes, beer powder &amp; celery root.</p></div>
<div id="attachment_14541" style="width: 210px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-14541" class="wp-image-14541 size-medium" src="https://eatdrink.ca/wp-content/uploads/2019/11/Alieska-Robles-Grace-Restaurant-London-Ontario-6440-200x300.jpg" alt="" width="200" height="300" srcset="https://eatdrink.ca/wp-content/uploads/2019/11/Alieska-Robles-Grace-Restaurant-London-Ontario-6440-200x300.jpg 200w, https://eatdrink.ca/wp-content/uploads/2019/11/Alieska-Robles-Grace-Restaurant-London-Ontario-6440-768x1150.jpg 768w, https://eatdrink.ca/wp-content/uploads/2019/11/Alieska-Robles-Grace-Restaurant-London-Ontario-6440-684x1024.jpg 684w, https://eatdrink.ca/wp-content/uploads/2019/11/Alieska-Robles-Grace-Restaurant-London-Ontario-6440-810x1213.jpg 810w, https://eatdrink.ca/wp-content/uploads/2019/11/Alieska-Robles-Grace-Restaurant-London-Ontario-6440-1140x1708.jpg 1140w, https://eatdrink.ca/wp-content/uploads/2019/11/Alieska-Robles-Grace-Restaurant-London-Ontario-6440.jpg 1400w" sizes="(max-width: 200px) 100vw, 200px" /><p id="caption-attachment-14541" class="wp-caption-text">Maitake mushroom, Swiss chard rondelles, walnut &amp; pickled celery.</p></div>
<p>This type of innovation is so unusual and forward-thinking that it made headlines when the owners of Emma’s Country Kitchen on St. Clair Avenue West in Toronto proclaimed they would add a non-compulsory three percent surcharge on guest checks so full-time workers could have health benefits. Some patrons complained, other patrons and colleagues in the industry commended the move. There is a debate in the restaurant community about whether a surcharge is too contentious and whether it is the most sensible way to underwrite enhanced working conditions for restaurant employees. Some restaurants introducing health benefits for workers are sidestepping the surcharge and choosing instead to raise prices.</p>
<p>Changing the patriarchal kitchen hierarchy and the dismantling of oppressive constructs are topics Murphy and I have discussed on several occasions. Historically there has been wage inequality and institutionalized segregation by gender and race in the restaurant business. There remains a profound connection between sexism and homophobia in the restaurant kitchen culture. Everyone is entitled to equal protection in the workplace. “The traditional hospitality industry is unfriendly to women, especially in the back of the house. We have known this for years — the long hours, the macho aggression, the harassment present in many kitchens. The point is that it’s not just women that suffer from these issues. Men don’t thrive in this environment, either. I have worked with men that have had problems balancing work and life because of the late nights, the stress, and the physical labour,” says Murphy wistfully. “Many men have been harassed, felt bullied and intimidated in a toxic atmosphere which allows only a narrow range of personalities to succeed. In the ideal kitchen, and I like to think we model our kitchen after that ideal, everyone feels supported, listened to and respected. I would even go so far as to say, utterly rebellious to the traditional chef mentality, that restaurants should be more accommodating to the personal lives of their staff. The kitchen is not a cult, and you shouldn’t have to forsake your family, your friends and your relationships to be successful. Ultimately, the kitchen is a meritocracy regardless of gender. That’s the best part. Even if you are at a disadvantage to start because you are a woman, or because you can’t afford the fanciest tools, or because you don’t speak English, or you have a mental illness, if you can cook, you get respect. If your plates look good, you get respect. If you clean up after yourself and help your team when they need you, if you work hard, it can’t go unnoticed, and you will earn your place.”</p>
<div id="attachment_14539" style="width: 210px" class="wp-caption alignright"><img aria-describedby="caption-attachment-14539" class="wp-image-14539 size-medium" src="https://eatdrink.ca/wp-content/uploads/2019/11/Alieska-Robles-Grace-Restaurant-London-Ontario-6253-200x300.jpg" alt="" width="200" height="300" srcset="https://eatdrink.ca/wp-content/uploads/2019/11/Alieska-Robles-Grace-Restaurant-London-Ontario-6253-200x300.jpg 200w, https://eatdrink.ca/wp-content/uploads/2019/11/Alieska-Robles-Grace-Restaurant-London-Ontario-6253-768x1150.jpg 768w, https://eatdrink.ca/wp-content/uploads/2019/11/Alieska-Robles-Grace-Restaurant-London-Ontario-6253-684x1024.jpg 684w, https://eatdrink.ca/wp-content/uploads/2019/11/Alieska-Robles-Grace-Restaurant-London-Ontario-6253-810x1213.jpg 810w, https://eatdrink.ca/wp-content/uploads/2019/11/Alieska-Robles-Grace-Restaurant-London-Ontario-6253-1140x1708.jpg 1140w, https://eatdrink.ca/wp-content/uploads/2019/11/Alieska-Robles-Grace-Restaurant-London-Ontario-6253.jpg 1400w" sizes="(max-width: 200px) 100vw, 200px" /><p id="caption-attachment-14539" class="wp-caption-text">Spirit-forward, seasonal craft cocktails by Lauren Fitzgerald.</p></div>
<p>If you’re looking for a modern dining and drinking experience, Grace is the ideal venue for a multi-course tasting menu with wine pairings. Relax at the bar in front of the open kitchen or in the lounge with a signature cocktail or choose from the carefully curated beer and wine list. Grace offers late-night snacks and drinks after your downtown concert or trip to the theatre. <span class="Apple-converted-space">   </span></p>
<p><b>Grace</b><br />
215 Dundas Street, London<br />
226-667-4822<br />
<b>gracelondon.ca<br />
</b></p>
<p><strong>Lunch</strong>: Thursday &amp; Friday 11:30am – 2pm<br />
<strong>Dinner</strong>: Wednesday to Saturday from 5pm; Sunday 6–8pm<br />
<strong>Brunch:</strong> Sunday 11:30am–2pm</p>
<p><b>Photos by Alieska Robles</b>, a London photographer and the producer of <i>Forest City Cookbook</i>. alieskarobles.com</p>
<ul class="kiwi-article-bar rect kiwi-article-bar-center "><li><a data-class="popup" data-network="facebook" class="kiwi-nw-facebook" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Featdrink.ca%2Fglobal-cuisine-takes-flight-katana-kafe-grill-in-london-2%2F" target="_blank" rel="nofollow"><span class="kicon-facebook"></span> </a></li><li><a data-class="popup" data-network="twitter" class="kiwi-nw-twitter" href="//twitter.com/intent/tweet?text=Amazing%20Grace:%20%20Conscious%20Canadian%20Cuisine%20at%20Grace%20in%20Downtown%20London&#038;url=https%3A%2F%2Featdrink.ca%2Fglobal-cuisine-takes-flight-katana-kafe-grill-in-london-2%2F" target="_blank" rel="nofollow"><span class="kicon-twitter"></span> </a></li><li><a data-class="popup" data-network="pinterest" class="kiwi-nw-pinterest" href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Featdrink.ca%2Fglobal-cuisine-takes-flight-katana-kafe-grill-in-london-2%2F&#038;description=It%E2%80%99s+rare+that+a+restaurant+of+this+calibre+comes+along.+It+makes+us+rethink+food+and+restaurant+policies+in+fresh+and+meaningful+ways.+Those+who+have+patronized+downtown+London%E2%80%99s+Grace+Restaurant+will+have+insight+into+the+obstacles+of+building+a+restaurant+in+a+former+fast+food+location+in+the+middle+of+a+construction+zone.+Grace+is+a+cosmopolitan+urban+experience%2C+an+ambitious+undertaking%2C+and+a+dedicated+affirmation+of+co-owner%2Fexecutive+chef+Angela+Murphy%E2%80%99s+expectation+of+the+transformational+effects+of+the+new+flex+street+known+as+Dundas+Place.+This+revitalized+streetscape+is+expected+to+encourage+urban+renewal+and+pedestrian+traffic%2C+and+to&#038;media=https://eatdrink.ca/wp-content/uploads/2019/11/DSC00171_WebReady-e1573682604251.jpg" target="_blank" rel="nofollow"><span class="kicon-pinterest"></span> </a></li><li><a data-class="popup" data-network="google-plus" class="kiwi-nw-google-plus" href="//plus.google.com/share?url=https%3A%2F%2Featdrink.ca%2Fglobal-cuisine-takes-flight-katana-kafe-grill-in-london-2%2F" target="_blank" rel="nofollow"><span class="kicon-google-plus"></span> </a></li></ul>	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
				<a href="https://eatdrink.ca/tag/alaska-robles/" rel="tag">Alaska Robles</a> <a href="https://eatdrink.ca/tag/angela-murphy/" rel="tag">Angela Murphy</a> <a href="https://eatdrink.ca/tag/bryan-lavery/" rel="tag">Bryan Lavery</a> <a href="https://eatdrink.ca/tag/cody-slater/" rel="tag">Cody Slater</a> <a href="https://eatdrink.ca/tag/downtown-london/" rel="tag">Downtown London</a> <a href="https://eatdrink.ca/tag/grace/" rel="tag">Grace</a> <a href="https://eatdrink.ca/tag/grace-restaurant/" rel="tag">Grace Restaurant</a> <a href="https://eatdrink.ca/tag/kyle-newman/" rel="tag">Kyle Newman</a> <a href="https://eatdrink.ca/tag/lauren-fitzgerald/" rel="tag">Lauren Fitzgerald</a> <a href="https://eatdrink.ca/tag/roger-porcellato/" rel="tag">Roger Porcellato</a>			</div>
		</footer>
	
	
	 	<div class="vce-ad vce-ad-container"><div class="g g-17"><div class="g-single a-683"><a class="gofollow" data-track="NjgzLDE3LDEsNjA=" href="http://www.grandtheatre.com" target="_blank"><img src="https://eatdrink.ca/wp-content/uploads/2019/11/Ad28_EatDrink_fullpage-Mary-Poppins-ad-PRINT.jpg" /></a></div></div></div>

</article>
		
		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-14118 post type-post status-publish format-standard has-post-thumbnail hentry category-eat tag-grace tag-happiness-cafe tag-two-forks tag-two-guys-and-a-whisk-bakery">
	
 		 	<div class="meta-image">			
			<a href="https://eatdrink.ca/new-hotspots-four-noteworthy-additions-to-our-culinary-scene/" title="New Hotspots:  Four Noteworthy Additions to Our Culinary Scene">
				<img width="145" height="100" src="https://eatdrink.ca/wp-content/uploads/2019/07/Lights-background-AdobeStock_170449163-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://eatdrink.ca/wp-content/uploads/2019/07/Lights-background-AdobeStock_170449163-145x100.jpeg 145w, https://eatdrink.ca/wp-content/uploads/2019/07/Lights-background-AdobeStock_170449163-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://eatdrink.ca/category/eat/" class="category-161">Eat</a></span>
				<h2 class="entry-title"><a href="https://eatdrink.ca/new-hotspots-four-noteworthy-additions-to-our-culinary-scene/" title="New Hotspots:  Four Noteworthy Additions to Our Culinary Scene">New Hotspots: Four Noteworthy Additions to Our...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-11875 post type-post status-publish format-standard has-post-thumbnail hentry category-culinary-news tag-alicia-hartley tag-alieska-robles tag-angela-murphy tag-betty-heydon tag-christine-scheer tag-hiedi-vamvalis tag-jacqueline-jacqui-shantz tag-jess-jazey-spoelstra tag-jill-wilcox tag-josie-pontarelli tag-marika-hayek tag-nicole-haney tag-t-g-haile tag-val-andrews">
	
 		 	<div class="meta-image">			
			<a href="https://eatdrink.ca/london-women-in-food/" title="London Women in Food">
				<img width="145" height="100" src="https://eatdrink.ca/wp-content/uploads/2018/03/London-women-montage-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://eatdrink.ca/wp-content/uploads/2018/03/London-women-montage-145x100.jpg 145w, https://eatdrink.ca/wp-content/uploads/2018/03/London-women-montage-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://eatdrink.ca/category/culinary-news/" class="category-164">Culinary News</a></span>
				<h2 class="entry-title"><a href="https://eatdrink.ca/london-women-in-food/" title="London Women in Food">London Women in Food</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-9494 post type-post status-publish format-standard has-post-thumbnail hentry category-eat tag-angela-murphy tag-josh-blackmore tag-restaurant-ninety-one tag-restaurants tag-windermere-manor">
	
 		 	<div class="meta-image">			
			<a href="https://eatdrink.ca/restaurant-ninety-one/" title="Chef Angela Murphy and London&#8217;s Restaurant Ninety One">
				<img width="145" height="100" src="https://eatdrink.ca/wp-content/uploads/2016/08/Rest-91-main-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://eatdrink.ca/wp-content/uploads/2016/08/Rest-91-main-145x100.png 145w, https://eatdrink.ca/wp-content/uploads/2016/08/Rest-91-main-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://eatdrink.ca/category/eat/" class="category-161">Eat</a></span>
				<h2 class="entry-title"><a href="https://eatdrink.ca/restaurant-ninety-one/" title="Chef Angela Murphy and London&#8217;s Restaurant Ninety One">Chef Angela Murphy and London&#8217;s Restaurant...</a></h2>
			</header>

</article>		
	</div>

	</div>


		
					
	<section class="main-box mbt-border-top author-box">

		<h3 class="main-box-title">About the author</h3>

		<div class="main-box-inside">

		<div class="data-image">
			<img src="https://eatdrink.ca/wp-content/uploads/2017/02/Bryan-Lavery-150x150.png" width="112" height="112" alt="Bryan Lavery" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 alignnone photo" />		</div>
		
		<div class="data-content">
			<h4 class="author-title">Bryan Lavery</h4>
			<div class="data-entry-content">
				<p>Eatdrink Food Editor and Writer at Large Bryan Lavery brings years of experience in the restaurant and hospitality industry, as a chef, restaurant owner and consultant. Always on the lookout for the stories that Eatdrink should be telling, he helps shape the magazine both under his byline and behind the scenes.</p>
			</div>
		</div>

		</div>

		<div class="vce-content-outside">
			<div class="data-links">
					<a href="https://eatdrink.ca/author/bryan-lavery/" class="vce-author-link vce-button">View all posts</a>
			</div>
			<div class="vce-author-links">
				 <a href="http://www.ethicalgourmet.blogspot.com" target="_blank" class="fa fa-link vce-author-website"></a>							
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
									
			</div>
		</div>

	</section>

		
		

	</div>

		<aside id="sidebar" class="sidebar right">
		<div id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">View the Latest Issues</h4><div class="textwidget custom-html-widget"><iframe width="260px" height="402px" src="https://www.yumpu.com/en/embed/view/kWXn129ISqw6gGmf" frameborder="0" allowfullscreen="true" allowtransparency="true"></iframe></div></div><div id="categories-2" class="widget widget_categories"><h4 class="widget-title">Departments</h4>		<ul>
				<li class="cat-item cat-item-164"><a href="https://eatdrink.ca/category/culinary-news/"><span class="category-text">Culinary News</span><span class="count"><span class="count-hidden">146</span></span></a>
</li>
	<li class="cat-item cat-item-162"><a href="https://eatdrink.ca/category/drink/"><span class="category-text">Drink</span><span class="count"><span class="count-hidden">119</span></span></a>
</li>
	<li class="cat-item cat-item-161"><a href="https://eatdrink.ca/category/eat/"><span class="category-text">Eat</span><span class="count"><span class="count-hidden">159</span></span></a>
</li>
	<li class="cat-item cat-item-14"><a href="https://eatdrink.ca/category/reading-recipes/"><span class="category-text">Reading &amp; Recipes</span><span class="count"><span class="count-hidden">107</span></span></a>
</li>
	<li class="cat-item cat-item-165"><a href="https://eatdrink.ca/category/road-trips-travel/"><span class="category-text">Road Trips &amp; Travel</span><span class="count"><span class="count-hidden">65</span></span></a>
</li>
	<li class="cat-item cat-item-969"><a href="https://eatdrink.ca/category/specialty-shops-services/"><span class="category-text">Specialty Shops &amp; Services</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-238"><a href="https://eatdrink.ca/category/sponsored-content/"><span class="category-text">Sponsored Content</span><span class="count"><span class="count-hidden">7</span></span></a>
</li>
	<li class="cat-item cat-item-163"><a href="https://eatdrink.ca/category/the-arts/"><span class="category-text">The Arts</span><span class="count"><span class="count-hidden">87</span></span></a>
</li>
		</ul>
			</div><div id="mks_ads_widget-2" class="widget mks_ads_widget"><h4 class="widget-title">Contests</h4>			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://eatdrink.ca/lexus-weekend-contest/" target="_blank" >
			     				<img src="https://eatdrink.ca/wp-content/uploads/2017/05/eatdrink_lexusoflondon_contest_2017_05_0502.jpg" alt="eatdrink_lexusoflondon_contest_2017_05_0502.jpg" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title">Local Flavour Guide</h4><div class="textwidget custom-html-widget"><iframe width="280px" height="433px" src="https://www.yumpu.com/en/embed/view/HWAmFa3YI6Ueudgc" frameborder="0" allowfullscreen="true" allowtransparency="true"></iframe></div></div><div id="mks_social_widget-3" class="widget mks_social_widget"><h4 class="widget-title">Follow Us</h4>
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="https://www.facebook.com/eatdrinkmag" title="Facebook" class="socicon-facebook soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/eatdrinkmag" title="Twitter" class="socicon-twitter soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://www.instagram.com/eatdrinkmag/" title="Instagram" class="socicon-instagram soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li>
		  			  </ul>
		

		</div><div id="text-5" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/eatdrinkmag" data-widget-id="359716932724862978">Tweets by @eatdrinkmag</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-18"><div class="g-single a-745"><a class="gofollow" data-track="NzQ1LDE4LDEsNjA=" href="http://www.oliveyourfavourites.com" target="_blank"><img src="https://eatdrink.ca/wp-content/uploads/2019/11/OYF-ED80-ad-2.jpg" /></a></div></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-18"><div class="g-single a-652"><a class="gofollow" data-track="NjUyLDE4LDEsNjA=" href="http://www.marshallspastacatering.ca" target="_blank"><img src="https://eatdrink.ca/wp-content/uploads/2019/11/Marshalls-ED74-ad.jpg" /></a></div></div></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-18"><div class="g-single a-754"><a class="gofollow" data-track="NzU0LDE4LDEsNjA=" href="http://www.bakeshopstudio.com" target="_blank"><img src="https://eatdrink.ca/wp-content/uploads/2019/11/Bake-Shop-Studio-ED80-v3-ad.jpg" /></a></div></div></div><div id="adrotate_widgets-6" class="widget adrotate_widgets"><div class="g g-18"><div class="g-single a-696"><a class="gofollow" data-track="Njk2LDE4LDEsNjA=" href="http://www.tgsaddisababarestaurant.com" target="_blank"><img src="https://eatdrink.ca/wp-content/uploads/2019/11/Addis-Ababa-ED80-ad.jpg" /></a></div></div></div><div id="adrotate_widgets-7" class="widget adrotate_widgets"><div class="g g-18"><div class="g-single a-699"><a class="gofollow" data-track="Njk5LDE4LDEsNjA=" href="http://www.budapestrestaurant.net" target="_blank"><img src="https://eatdrink.ca/wp-content/uploads/2019/11/Budapest-ED80-ad.jpg" /></a></div></div></div>	</aside>

</div>




	<footer id="footer" class="site-footer">

		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>519-434-8349 - 525 Huron St., London, ON, N5Y 4J6 | Powered by <a href="http://citymedia.ca/" target="_blank">CityMedia</a>. </p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17"><a href="https://eatdrink.ca/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11824"><a href="https://www.yumpu.com/kiosk/eatdrink">Back Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10369"><a href="https://eatdrink.ca/find-us/">Pick Up a Copy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-10356"><a href="https://eatdrink.ca/blog/">Departments</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11286"><a href="https://eatdrink.ca/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10364"><a href="https://eatdrink.ca/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://eatdrink.ca/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10358"><a href="https://eatdrink.ca/contact-us/">Contact</a></li>
</ul>						</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://eatdrink.ca/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "7582d01eff", post_id : 14549 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/eatdrink.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eatdrink.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/eatdrink.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eatdrink.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcIO6EUAAAAAHlpb8qPhqheYZ2nJqosWeG6eno6&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"https:\/\/eatdrink.ca\/wp-content\/uploads\/2017\/01\/eatdrink_wordmark_nosubtitle_300x73.png","logo":"https:\/\/eatdrink.ca\/wp-content\/uploads\/2019\/03\/eatdrink_logl_tagline_horizontal_small.jpg","logo_retina":"https:\/\/eatdrink.ca\/wp-content\/uploads\/2019\/03\/eatdrink_logl_tagline_horizontal_small_retina.jpg","logo_mobile":"https:\/\/eatdrink.ca\/wp-content\/uploads\/2017\/01\/eatdrink_wordmark_nosubtitle_300x73.png","logo_mobile_retina":"https:\/\/eatdrink.ca\/wp-content\/uploads\/2017\/01\/eatdrink_wordmark_nosubtitle.png","rtl_mode":"0","ajax_url":"https:\/\/eatdrink.ca\/wp-admin\/admin-ajax.php","ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://eatdrink.ca/wp-content/themes/voice/js/min.js?ver=2.3'></script>
<script type='text/javascript' src='https://eatdrink.ca/wp-content/plugins/wp-review/public/js/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://eatdrink.ca/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://eatdrink.ca/wp-includes/js/wp-util.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/eatdrink.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eatdrink.ca/wp-content/plugins/wp-review/public/js/main.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://eatdrink.ca/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcIO6EUAAAAAHlpb8qPhqheYZ2nJqosWeG6eno6',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

</body>
</html>