<!DOCTYPE html>
<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->

<head>
<meta name="google-site-verification" content="xBVHwt7w5gIhJuZ7zCD3UYSxC1qZFp2LUh30-Ip1lBI" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">

<!--[if lt IE 9]>
	<script src="https://eatdrink.ca/wp-content/themes/voice/js/html5.js"></script>
<![endif]-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-34887335-1', 'auto');
  ga('send', 'pageview');

</script>
<title>Twelve Inspirations: Building Community Engagement Through Food &amp; Drink &ndash; eatdrink Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://eatdrink.ca/twelve-inspirations-building-community-engagement-through-food-drink/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Twelve Inspirations: Building Community Engagement Through Food &amp; Drink &ndash; eatdrink Magazine" />
<meta property="og:description" content="After decades of working the spectrum of restaurant and other culinary businesses, I continue to be inspired by dedicated indie entrepreneurs who embrace the benefits of building community engagement through food and drink experiences. It is a privilege to be able to work at something and with the people you feel passionate about, while having &hellip;" />
<meta property="og:url" content="https://eatdrink.ca/twelve-inspirations-building-community-engagement-through-food-drink/" />
<meta property="og:site_name" content="eatdrink Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/eatdrinkmag/" />
<meta property="article:section" content="Culinary News" />
<meta property="article:published_time" content="2019-09-02T17:44:07+00:00" />
<meta property="article:modified_time" content="2019-09-06T22:37:26+00:00" />
<meta property="og:updated_time" content="2019-09-06T22:37:26+00:00" />
<meta property="og:image" content="https://eatdrink.ca/wp-content/uploads/2019/09/12-Insp-main.png" />
<meta property="og:image:secure_url" content="https://eatdrink.ca/wp-content/uploads/2019/09/12-Insp-main.png" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="After decades of working the spectrum of restaurant and other culinary businesses, I continue to be inspired by dedicated indie entrepreneurs who embrace the benefits of building community engagement through food and drink experiences. It is a privilege to be able to work at something and with the people you feel passionate about, while having [&hellip;]" />
<meta name="twitter:title" content="Twelve Inspirations: Building Community Engagement Through Food &amp; Drink &ndash; eatdrink Magazine" />
<meta name="twitter:site" content="@eatdrinkmag" />
<meta name="twitter:image" content="https://eatdrink.ca/wp-content/uploads/2019/09/12-Insp-main.png" />
<meta name="twitter:creator" content="@eatdrinkmag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://eatdrink.ca/#organization","name":"EatDrink Magazine","url":"https://eatdrink.ca/","sameAs":["https://www.facebook.com/eatdrinkmag/","https://www.instagram.com/eatdrinkmag/","https://twitter.com/eatdrinkmag"],"logo":{"@type":"ImageObject","@id":"https://eatdrink.ca/#logo","url":"https://eatdrink.ca/wp-content/uploads/2017/01/eatdrink_logo_1181x376.jpg","width":1181,"height":376,"caption":"EatDrink Magazine"},"image":{"@id":"https://eatdrink.ca/#logo"}},{"@type":"WebSite","@id":"https://eatdrink.ca/#website","url":"https://eatdrink.ca/","name":"Eatdrink Magazine","publisher":{"@id":"https://eatdrink.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://eatdrink.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://eatdrink.ca/twelve-inspirations-building-community-engagement-through-food-drink/#primaryimage","url":"https://eatdrink.ca/wp-content/uploads/2019/09/12-Insp-main.png","width":810,"height":440},{"@type":"WebPage","@id":"https://eatdrink.ca/twelve-inspirations-building-community-engagement-through-food-drink/#webpage","url":"https://eatdrink.ca/twelve-inspirations-building-community-engagement-through-food-drink/","inLanguage":"en-US","name":"Twelve Inspirations: Building Community Engagement Through Food &amp; Drink &ndash; eatdrink Magazine","isPartOf":{"@id":"https://eatdrink.ca/#website"},"primaryImageOfPage":{"@id":"https://eatdrink.ca/twelve-inspirations-building-community-engagement-through-food-drink/#primaryimage"},"datePublished":"2019-09-02T17:44:07+00:00","dateModified":"2019-09-06T22:37:26+00:00"},{"@type":"Article","@id":"https://eatdrink.ca/twelve-inspirations-building-community-engagement-through-food-drink/#article","isPartOf":{"@id":"https://eatdrink.ca/twelve-inspirations-building-community-engagement-through-food-drink/#webpage"},"author":{"@id":"https://eatdrink.ca/#/schema/person/c89530e42a173dd70d80932c56714468"},"headline":"Twelve Inspirations:  Building Community Engagement Through Food &#038; Drink","datePublished":"2019-09-02T17:44:07+00:00","dateModified":"2019-09-06T22:37:26+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://eatdrink.ca/twelve-inspirations-building-community-engagement-through-food-drink/#webpage"},"publisher":{"@id":"https://eatdrink.ca/#organization"},"image":{"@id":"https://eatdrink.ca/twelve-inspirations-building-community-engagement-through-food-drink/#primaryimage"},"articleSection":"Culinary News"},{"@type":["Person"],"@id":"https://eatdrink.ca/#/schema/person/c89530e42a173dd70d80932c56714468","name":"Bryan Lavery","image":{"@type":"ImageObject","@id":"https://eatdrink.ca/#authorlogo","url":"https://eatdrink.ca/wp-content/uploads/2017/02/Bryan-Lavery.png","caption":"Bryan Lavery"},"description":"Eatdrink Food Editor and Writer at Large Bryan Lavery brings years of experience in the restaurant and hospitality industry, as a chef, restaurant owner and consultant. Always on the lookout for the stories that Eatdrink should be telling, he helps shape the magazine both under his byline and behind the scenes.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eatdrink Magazine &raquo; Feed" href="https://eatdrink.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="eatdrink Magazine &raquo; Comments Feed" href="https://eatdrink.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eatdrink Magazine &raquo; Twelve Inspirations:  Building Community Engagement Through Food &#038; Drink Comments Feed" href="https://eatdrink.ca/twelve-inspirations-building-community-engagement-through-food-drink/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-34887335-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-34887335-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eatdrink.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://eatdrink.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://eatdrink.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='icomoon-css'  href='https://eatdrink.ca/wp-content/plugins/kiwi-social-share/assets/vendors/icomoon/style.css?ver=2.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://eatdrink.ca/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://eatdrink.ca/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_font_0-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.3' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_font_1-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.3' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_style-css'  href='https://eatdrink.ca/wp-content/themes/voice/css/min.css?ver=2.3' type='text/css' media='screen, print' />
<style id='vce_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://eatdrink.ca/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://eatdrink.ca/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://eatdrink.ca/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://eatdrink.ca/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://eatdrink.ca/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='https://eatdrink.ca/wp-content/plugins/wp-review/public/css/wp-review.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='kiwi_social_sharing-frontend-css'  href='https://eatdrink.ca/wp-content/plugins/kiwi-social-share/assets/css/frontend.min.css?ver=2.0.16' type='text/css' media='all' />
<script type='text/javascript' src='https://eatdrink.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://eatdrink.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/eatdrink.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eatdrink.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='https://eatdrink.ca/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://eatdrink.ca/wp-content/plugins/kiwi-social-share/assets/js/kiwi.min.js?ver=2.0.16'></script>
<script type='text/javascript' src='https://eatdrink.ca/wp-content/plugins/kiwi-social-share/assets/js/frontend.min.js?ver=2.0.16'></script>
<link rel='https://api.w.org/' href='https://eatdrink.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eatdrink.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eatdrink.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://eatdrink.ca/?p=14364' />
<link rel="alternate" type="application/json+oembed" href="https://eatdrink.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Featdrink.ca%2Ftwelve-inspirations-building-community-engagement-through-food-drink%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eatdrink.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Featdrink.ca%2Ftwelve-inspirations-building-community-engagement-through-food-drink%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://eatdrink.ca/twelve-inspirations-building-community-engagement-through-food-drink/" />
            <meta property="og:title" content="Twelve Inspirations:  Building Community Engagement Through Food &#038; Drink" />
            <meta property="og:description" content="After decades of working the spectrum of restaurant and other culinary businesses, I continue to be inspired by dedicated indie entrepreneurs who embrace the benefits of building community engagement through food and drink experiences. It is a privilege to be able to work at something and with the people you feel passionate about, while having [&hellip;]" />
            <meta property="og:site_name" content="eatdrink Magazine" />
            <meta property="og:image" content="https://eatdrink.ca/wp-content/uploads/2019/09/12-Insp-main.png" />
            <meta property="og:image:alt" content="" />
            <meta property="og:image:width" content="810" />
            <meta property="og:image:height" content="440" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="After decades of working the spectrum of restaurant and other culinary businesses, I continue to be inspired by dedicated indie entrepreneurs who embrace the benefits of building community engagement through food and drink experiences. It is a privilege to be able to work at something and with the people you feel passionate about, while having [&hellip;]" />
            <meta itemprop="image" content="https://eatdrink.ca/wp-content/uploads/2019/09/12-Insp-main.png" />

            <meta name="twitter:card" content="summary_large_image" />
            <meta name="twitter:url" content="https://eatdrink.ca/twelve-inspirations-building-community-engagement-through-food-drink/" />
            <meta name="twitter:title" content="Twelve Inspirations:  Building Community Engagement Through Food &#038; Drink" />
            <meta name="twitter:description" content="After decades of working the spectrum of restaurant and other culinary businesses, I continue to be inspired by dedicated indie entrepreneurs who embrace the benefits of building community engagement through food and drink experiences. It is a privilege to be able to work at something and with the people you feel passionate about, while having [&hellip;]" />
            <meta name="twitter:image" content="https://eatdrink.ca/wp-content/uploads/2019/09/12-Insp-main.png" />

            

<link rel="icon" href="https://eatdrink.ca/wp-content/uploads/2017/01/cropped-eatdrink_favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://eatdrink.ca/wp-content/uploads/2017/01/cropped-eatdrink_favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://eatdrink.ca/wp-content/uploads/2017/01/cropped-eatdrink_favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://eatdrink.ca/wp-content/uploads/2017/01/cropped-eatdrink_favicon-270x270.png" />
<link rel="shortcut icon" href="https://eatdrink.ca/wp-content/uploads/2017/01/eatdrink_favicon.png" type="image/x-icon" /><link rel="apple-touch-icon" href="https://eatdrink.ca/wp-content/uploads/2017/01/eatdrink_favicon.png" /><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://eatdrink.ca/wp-content/uploads/2017/01/eatdrink_favicon.png" />
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5a0c90eacab38e0011129c2c&product=inline-share-buttons-wp"></script>

</head>

<body class="post-template-default single single-post postid-14364 single-format-standard gecko vce-sid-right">

<div id="vce-main">

<header id="header" class="main-header">
	<div class="top-header">
	<div class="container">

					<div class="vce-wrap-left">
				<form class="vce-search-form" action="https://eatdrink.ca/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form>			</div>
				
					<div class="vce-wrap-right">
					<div class="menu-social-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="https://www.facebook.com/eatdrinkmag/"><span class="vce-social-name">Facebook</span></a></li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="https://twitter.com/eatdrinkmag"><span class="vce-social-name">Twitter</span></a></li>
<li id="menu-item-12268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12268"><a href="http://www.instagram.com/eatdrinkmag"><span class="vce-social-name">Instagram</span></a></li>
</ul></div>			</div>
		
		


	</div>
</div><div class="container header-2-wrapper header-main-area">	
	<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
		
	
	<span class="site-title">
		<a href="https://eatdrink.ca/" title="eatdrink Magazine" class="has-logo"><img src="https://eatdrink.ca/wp-content/uploads/2019/03/eatdrink_logl_tagline_horizontal_small.jpg" alt="eatdrink Magazine" /></a>
	</span>

	

</div>
	<div class="vce-header-ads">
			</div>
</div>

<div class="header-bottom-wrapper header-left-nav">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17"><a href="https://eatdrink.ca/">Home</a><li id="menu-item-11824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11824"><a href="https://www.yumpu.com/kiosk/eatdrink">Back Issues</a><li id="menu-item-10369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10369"><a href="https://eatdrink.ca/find-us/">Pick Up a Copy</a><li id="menu-item-10356" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-10356"><a href="https://eatdrink.ca/blog/">Departments</a>
<ul class="sub-menu">
	<li id="menu-item-10316" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10316 vce-cat-164"><a href="https://eatdrink.ca/category/culinary-news/">Culinary News</a>	<li id="menu-item-10317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10317 vce-cat-162"><a href="https://eatdrink.ca/category/drink/">Drink</a>	<li id="menu-item-10318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10318 vce-cat-161"><a href="https://eatdrink.ca/category/eat/">Eat</a>	<li id="menu-item-10319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10319 vce-cat-14"><a href="https://eatdrink.ca/category/reading-recipes/">Reading &#038; Recipes</a>	<li id="menu-item-10320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10320 vce-cat-165"><a href="https://eatdrink.ca/category/road-trips-travel/">Road Trips &#038; Travel</a>	<li id="menu-item-10321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10321 vce-cat-163"><a href="https://eatdrink.ca/category/the-arts/">The Arts</a>	<li id="menu-item-13971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13971 vce-cat-238"><a href="https://eatdrink.ca/category/sponsored-content/">Sponsored Content</a></ul>
<li id="menu-item-11286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11286"><a href="https://eatdrink.ca/contests/">Contests</a><li id="menu-item-10364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10364"><a href="https://eatdrink.ca/advertise/">Advertise</a><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://eatdrink.ca/about-us/">About</a><li id="menu-item-10358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10358"><a href="https://eatdrink.ca/contact-us/">Contact</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="https://eatdrink.ca/" method="get">
						<input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul><!-- 	<ul class="has-top-bar is-mobile-navigation">
					<div class="vce-wrap-left clear">
							</div>
				
					<div class="vce-wrap-right clear">
							</div>
		
					<div class="vce-wrap-center clear">
							</div>
			</ul> -->
</nav>	</div>
</div></header>

<div id="main-wrapper">



	

<div id="content" class="container site-content vce-sid-right">
	
			
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-14364" class="vce-single post-14364 post type-post status-publish format-standard has-post-thumbnail hentry category-culinary-news">

			<header class="entry-header">
							<span class="meta-category"><a href="https://eatdrink.ca/category/culinary-news/" class="category-164">Culinary News</a></span>
			
			<h1 class="entry-title">Twelve Inspirations:  Building Community Engagement Through Food &#038; Drink</h1>
			<div class="entry-meta"></div>
		</header>
	
	
					
			 	
			 	<div class="meta-image">
					<img width="810" height="440" src="https://eatdrink.ca/wp-content/uploads/2019/09/12-Insp-main-810x440.png" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" srcset="https://eatdrink.ca/wp-content/uploads/2019/09/12-Insp-main.png 810w, https://eatdrink.ca/wp-content/uploads/2019/09/12-Insp-main-300x163.png 300w, https://eatdrink.ca/wp-content/uploads/2019/09/12-Insp-main-768x417.png 768w" sizes="(max-width: 810px) 100vw, 810px" />
									</div>

									<div class="meta-author">
					
						
							<div class="meta-author-img">
								<img src="https://eatdrink.ca/wp-content/uploads/2017/02/Bryan-Lavery-150x150.png" width="100" height="100" alt="Bryan Lavery" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" />							</div>
							<div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="https://eatdrink.ca/author/bryan-lavery/">Bryan Lavery</a></span></span>
							</div>

						
				    </div>
				
					
	    
		
	<div class="entry-content">
		<p>After decades of working the spectrum of restaurant and other culinary businesses, I continue to be inspired by dedicated indie entrepreneurs who embrace the benefits of building community engagement through food and drink experiences. It is a privilege to be able to work at something and with the people you feel passionate about, while having a platform to be helpful to others. In no particular order, here are twelve food-related subjects that continue to inspire me.</p>
<div id="attachment_14367" style="width: 210px" class="wp-caption alignright"><img aria-describedby="caption-attachment-14367" class="size-medium wp-image-14367" src="https://eatdrink.ca/wp-content/uploads/2019/09/DSC1872_PhongTran-200x300.jpg" alt="" width="200" height="300" srcset="https://eatdrink.ca/wp-content/uploads/2019/09/DSC1872_PhongTran-200x300.jpg 200w, https://eatdrink.ca/wp-content/uploads/2019/09/DSC1872_PhongTran-768x1151.jpg 768w, https://eatdrink.ca/wp-content/uploads/2019/09/DSC1872_PhongTran-683x1024.jpg 683w, https://eatdrink.ca/wp-content/uploads/2019/09/DSC1872_PhongTran-810x1214.jpg 810w, https://eatdrink.ca/wp-content/uploads/2019/09/DSC1872_PhongTran-1140x1709.jpg 1140w" sizes="(max-width: 200px) 100vw, 200px" /><p id="caption-attachment-14367" class="wp-caption-text">Reverie’s Brian Sua-an, Jerrah Revilles and daughter Saisha</p></div>
<p><span style="color: #ff0000;"><b>1.</b></span> I have been honoured to work with many restaurateurs as a friend, consultant or mentor since I retired from the restaurant business twelve years ago. The new wave of restaurants that are intentional in their purpose make me proud. Restaurateurs Brian Sua-an and Jerrah Revilles (featured on our January 2019 cover) come to mind. They have been recognized with a rare 2-star review in <i>Where to Eat in Canada</i>, for their 12-seat tasting menu restaurant that features optional wine pairings.<span class="Apple-converted-space"> </span></p>
<p><b><span style="color: #ff0000;">2.</span> </b>Stratford’s Evolving Gastro Scene: It has been great to work with Cathy Rehberg, of Stratford Tourism, these past 12 years. Stratford’s built a solid reputation as an innovational, entrepreneurial culinary destination for years. Stratford’s proprietary hold on gastro-knowingness never loosens, in large part due to the Stratford Chefs School.<span class="Apple-converted-space"> </span></p>
<div id="attachment_14372" style="width: 310px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-14372" class="size-medium wp-image-14372" src="https://eatdrink.ca/wp-content/uploads/2019/09/Stratford-Chef-School-Long-Table-Dinner-300x200.jpg" alt="" width="300" height="200" srcset="https://eatdrink.ca/wp-content/uploads/2019/09/Stratford-Chef-School-Long-Table-Dinner-300x200.jpg 300w, https://eatdrink.ca/wp-content/uploads/2019/09/Stratford-Chef-School-Long-Table-Dinner-768x512.jpg 768w, https://eatdrink.ca/wp-content/uploads/2019/09/Stratford-Chef-School-Long-Table-Dinner-810x540.jpg 810w, https://eatdrink.ca/wp-content/uploads/2019/09/Stratford-Chef-School-Long-Table-Dinner.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-14372" class="wp-caption-text">Stratford Chefs School Annual Long Table Dinner</p></div>
<p><b><span style="color: #ff0000;">3.</span> </b>London Downtown Business Association’s (LDBA) team have successfully positioned the downtown area as a premier dining destination, and continue to highlight the diversity of our local restaurants. Enthusiastic promoters of the downtown food scene, they have helped nurture the profile and profitability of downtown culinary businesses (restaurants, pop-ups, farmers’ markets, specialty shops and accommodators) by supporting the ever-evolving culinary community.<span class="Apple-converted-space"> </span></p>
<p><b><span style="color: #ff0000;">4.</span> </b>Tourism London was initially instrumental in helping to launch the <i>Local Flavour Culinary Guide</i> in 2010. In a city celebrated for farmers’ markets, food hubs, culinary artisans, and coffee and craft brewery culture, it’s evident that food and drink innovators abound. Working with a strong community team, Melissa De Luca of Tourism London and Joanne Wolnik of Southwest Ontario Tourism Corporation have been instrumental in raising the profile of these businesses and are now developing the experiential travel market in London. Likewise, Meredith Maywood has been doing the same work in Oxford County, developing experiences to great success.<span class="Apple-converted-space"> </span></p>
<p><b><span style="color: #ff0000;">5.</span> </b>New London Restaurants: We’ve had many stellar restaurants open in the last couple of years. Among them are Craft Farmacy, Reverie, Grace, Pizzeria Madre, Los Lobos, Hunter &amp; Co, Ivy Ristorante, and The Little Bird Café. Taverna 1331, Wolfe Pack Company Bar, and Through Thick and Thin are a few new hot spots that are expected to open in London soon.<span class="Apple-converted-space"> </span></p>
<div id="attachment_14371" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-14371" class="size-medium wp-image-14371" src="https://eatdrink.ca/wp-content/uploads/2019/09/London-Training-Centre-300x187.jpg" alt="" width="300" height="187" srcset="https://eatdrink.ca/wp-content/uploads/2019/09/London-Training-Centre-300x187.jpg 300w, https://eatdrink.ca/wp-content/uploads/2019/09/London-Training-Centre-768x479.jpg 768w, https://eatdrink.ca/wp-content/uploads/2019/09/London-Training-Centre-1024x639.jpg 1024w, https://eatdrink.ca/wp-content/uploads/2019/09/London-Training-Centre-320x200.jpg 320w, https://eatdrink.ca/wp-content/uploads/2019/09/London-Training-Centre-810x505.jpg 810w, https://eatdrink.ca/wp-content/uploads/2019/09/London-Training-Centre-1140x711.jpg 1140w, https://eatdrink.ca/wp-content/uploads/2019/09/London-Training-Centre.jpg 1368w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-14371" class="wp-caption-text">London Training Centre</p></div>
<p><b><span style="color: #ff0000;">6.</span> </b>Culinary Educators: Fanshawe College’s Hospitality Program and teaching restaurant, The Chef’s Table, stimulates innovation and diversity, provides collateral employment, and contributes to creating a well-trained culinary workforce that fosters a strengthened culinary identity in London. The essence of the London Training Centre (LTC) narrative is that it achieves the whole seasonal cycle of our local bounty. The LTC faculty are not only culinary educators, but are also farmers, retailers, caterers, food artisans, restaurateurs, funders, and local food advocates.<span class="Apple-converted-space"> </span></p>
<p><b><span style="color: #ff0000;">7.</span> </b>Local Food Initiatives: As a founding member of several local food initiatives, a proponent of Food Day Canada and of Feast On™, I am focused on creating dining experiences that extend beyond what is on the plate. Since launching the Feast On™ program in June 2014, the Ontario Culinary Tourism Alliance (OCTA) has continued growing, evolving, and improving the program, including the creation of a certification system to safeguard the character and reputation of authentic foods. It is an assurance that products possess certain qualities and characteristics, due to terroir or geographical origin. Restaurants such as Craft Farmacy, Abruzzi, Garlic’s of London, Chef’s Table at Fanshawe College, Windjammer Inn in Port Stanley Eddington’s of Exeter, Hessenland Inn and Winery in Zurich, Cowbell in Blyth, and Woodstock’s SixThirtyNine are among the province’s Feast On™ certified restaurants.</p>
<div id="attachment_14369" style="width: 209px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-14369" class="size-medium wp-image-14369" src="https://eatdrink.ca/wp-content/uploads/2019/09/J9670039-199x300.jpg" alt="" width="199" height="300" srcset="https://eatdrink.ca/wp-content/uploads/2019/09/J9670039-199x300.jpg 199w, https://eatdrink.ca/wp-content/uploads/2019/09/J9670039-768x1156.jpg 768w, https://eatdrink.ca/wp-content/uploads/2019/09/J9670039-680x1024.jpg 680w, https://eatdrink.ca/wp-content/uploads/2019/09/J9670039-810x1220.jpg 810w, https://eatdrink.ca/wp-content/uploads/2019/09/J9670039-1140x1716.jpg 1140w" sizes="(max-width: 199px) 100vw, 199px" /><p id="caption-attachment-14369" class="wp-caption-text">T.G. Haile of TG’s Addis Ababa Restaurant</p></div>
<p><b><span style="color: #ff0000;">8.</span> </b>Global Cuisine: London has plenty of restaurants serving globally-inspired cuisine. T.G. Haile of Addis Ababa is a skillful chef at the top of her game. Her signature dishes from the repertoire of Ethiopian cookery comprise permutations of sweet, bitter, sour, salty, hot, and fragrant. Refined flavour contrasts are the hallmark of T.G.’s cooking. I remain an ardent and loyal fan of the hospitable Heidi and Bill Vamvalis, who have offered Greek cuisine and halibut and chips at Mykonos restaurant since 1985. Bhan Mudliar of The New Delhi Deli at Covent Garden Market is another favourite. Other stand-outs include the Budapest, Lo Nuestro, Mint Leaves, and Quynh Nhi.</p>
<p><b><span style="color: #ff0000;"><img class="alignright size-medium wp-image-14370" src="https://eatdrink.ca/wp-content/uploads/2019/09/Jill-Wilcox-208x300.jpg" alt="" width="208" height="300" srcset="https://eatdrink.ca/wp-content/uploads/2019/09/Jill-Wilcox-208x300.jpg 208w, https://eatdrink.ca/wp-content/uploads/2019/09/Jill-Wilcox-768x1105.jpg 768w, https://eatdrink.ca/wp-content/uploads/2019/09/Jill-Wilcox-712x1024.jpg 712w, https://eatdrink.ca/wp-content/uploads/2019/09/Jill-Wilcox-810x1166.jpg 810w, https://eatdrink.ca/wp-content/uploads/2019/09/Jill-Wilcox-1140x1641.jpg 1140w, https://eatdrink.ca/wp-content/uploads/2019/09/Jill-Wilcox.jpg 1423w" sizes="(max-width: 208px) 100vw, 208px" />9.</span> </b>Jill Wilcox is a dedicated culinary resource — supportive, knowledgeable, and a leader in promoting the local food community. Wilcox is celebrating 20 years as a culinary retailer at Jill’s Table, and for nearly four decades has been a food columnist for the <i>London Free Press</i>. In the spirit of giving back to the community, the Jill Wilcox Foundation was established in 2012 to help women and children in food-related initiatives.</p>
<div id="attachment_14368" style="width: 234px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-14368" class="size-medium wp-image-14368" src="https://eatdrink.ca/wp-content/uploads/2019/09/Growing-Chefs-224x300.jpg" alt="" width="224" height="300" srcset="https://eatdrink.ca/wp-content/uploads/2019/09/Growing-Chefs-224x300.jpg 224w, https://eatdrink.ca/wp-content/uploads/2019/09/Growing-Chefs-768x1029.jpg 768w, https://eatdrink.ca/wp-content/uploads/2019/09/Growing-Chefs-764x1024.jpg 764w, https://eatdrink.ca/wp-content/uploads/2019/09/Growing-Chefs-810x1086.jpg 810w, https://eatdrink.ca/wp-content/uploads/2019/09/Growing-Chefs-1140x1528.jpg 1140w, https://eatdrink.ca/wp-content/uploads/2019/09/Growing-Chefs.jpg 1504w" sizes="(max-width: 224px) 100vw, 224px" /><p id="caption-attachment-14368" class="wp-caption-text">Growing Chefs! Ontario</p></div>
<p><b><span style="color: #ff0000;">10.</span> </b>Growing Chefs! Ontario is a food education hub which aims to be an iconic destination for food exploration, by forging long-term partnerships with food literacy program providers, local producers, artisans, and other community-minded businesses, with an eye on sustainability and zero-waste. The social enterprise business model, in conjunction with the sponsorship program, generates funds needed to fully support the Food Education Projects, which annually provide impactful hands-on cooking and food literacy programming for thousands of children, youth and families.</p>
<p><b><span style="color: #ff0000;">11.</span> </b>Food Trucks are the new incubators for culinary innovation. I’m talking about the chef-driven, entrepreneurial, indie food truck visionaries. The food truck scene is growing in London, and owner Dee Spencer of The Donut Diva says, “We are happy to have such a great group of professional food truck owners who work together and support each other. One of our main goals within our Association is to celebrate each other’s successes and be able to offer the city of London an amazing food truck experience.” Association members include the originals — Goodah, Bifana Boys, The Donut Diva, Smokestacks, and Rosie’s Streetery, as well as newer additions My Big Fat Food Truck, Big Daddy Bacon, Grill’EM, Shelbys, Pierogi Queen, The Snobox, Maggie Marie’s, and MegaCone London.</p>
<p><span style="color: #ff0000;"><b>12. </b></span>Restaurant Ethics: If an inexpensive meal in a restaurant can only be achieved on the backs of workers toiling away in the kitchen without proper remuneration, you should be patronizing a restaurant that charges patrons enough to sustain their employees with a living wage. Good examples of restaurants committed to their employee’s well-being are Grace in downtown London, the worker-owned Red Rabbit in Stratford, and Emma’s Country Kitchen in Toronto. Historically there has been a significant wage inequality, and substantial occupational segregation, by gender and ethnicity in the restaurant business. Everyone needs and is entitled to equal protection in the workplace. More reasons to boycott certain chefs and restaurants have surfaced, including accusations of abuse, gender inequality and sexual harassment. We need change. Now.<span class="Apple-converted-space">   </span></p>
<p>&nbsp;</p>
<ul class="kiwi-article-bar rect kiwi-article-bar-center "><li><a data-class="popup" data-network="facebook" class="kiwi-nw-facebook" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Featdrink.ca%2Ftwelve-inspirations-building-community-engagement-through-food-drink%2F" target="_blank" rel="nofollow"><span class="kicon-facebook"></span> </a></li><li><a data-class="popup" data-network="twitter" class="kiwi-nw-twitter" href="//twitter.com/intent/tweet?text=Twelve%20Inspirations:%20%20Building%20Community%20Engagement%20Through%20Food%20&#038;%20Drink&#038;url=https%3A%2F%2Featdrink.ca%2Ftwelve-inspirations-building-community-engagement-through-food-drink%2F" target="_blank" rel="nofollow"><span class="kicon-twitter"></span> </a></li><li><a data-class="popup" data-network="pinterest" class="kiwi-nw-pinterest" href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Featdrink.ca%2Ftwelve-inspirations-building-community-engagement-through-food-drink%2F&#038;description=After+decades+of+working+the+spectrum+of+restaurant+and+other+culinary+businesses%2C+I+continue+to+be+inspired+by+dedicated+indie+entrepreneurs+who+embrace+the+benefits+of+building+community+engagement+through+food+and+drink+experiences.+It+is+a+privilege+to+be+able+to+work+at+something+and+with+the+people+you+feel+passionate+about%2C+while+having+a+platform+to+be+helpful+to+others.+In+no+particular+order%2C+here+are+twelve+food-related+subjects+that+continue+to+inspire+me.+1.+I+have+been+honoured+to+work+with+many+restaurateurs+as+a+friend%2C+consultant+or+mentor+since+I+retired+from+the+restaurant+business+twelve&#038;media=https://eatdrink.ca/wp-content/uploads/2019/09/12-Insp-main.png" target="_blank" rel="nofollow"><span class="kicon-pinterest"></span> </a></li><li><a data-class="popup" data-network="google-plus" class="kiwi-nw-google-plus" href="//plus.google.com/share?url=https%3A%2F%2Featdrink.ca%2Ftwelve-inspirations-building-community-engagement-through-food-drink%2F" target="_blank" rel="nofollow"><span class="kicon-google-plus"></span> </a></li></ul>	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
							</div>
		</footer>
	
	
	 	<div class="vce-ad vce-ad-container"><div class="g g-17"><div class="g-single a-766"><a href="https://www.facebook.com/pages/category/Women-s-Clothing-Store/Impressions-of-Wortley-Village-127585337648811/" target="_blank"><img src="https://eatdrink.ca/wp-content/uploads/2019/09/impressionseatdrinkseptoct2019.jpg" /></a></div></div></div>

</article>
		
		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-14378 post type-post status-publish format-standard has-post-thumbnail hentry category-road-trips-travel">
	
 		 	<div class="meta-image">			
			<a href="https://eatdrink.ca/road-trip-redux-a-dozen-years-of-discovery-and-celebration/" title="Road Trip Redux: A Dozen Years of Discovery and Celebration">
				<img width="145" height="100" src="https://eatdrink.ca/wp-content/uploads/2019/09/ont-hwy-hist-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://eatdrink.ca/wp-content/uploads/2019/09/ont-hwy-hist-145x100.png 145w, https://eatdrink.ca/wp-content/uploads/2019/09/ont-hwy-hist-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://eatdrink.ca/category/road-trips-travel/" class="category-165">Road Trips &amp; Travel</a></span>
				<h2 class="entry-title"><a href="https://eatdrink.ca/road-trip-redux-a-dozen-years-of-discovery-and-celebration/" title="Road Trip Redux: A Dozen Years of Discovery and Celebration">Road Trip Redux: A Dozen Years of Discovery and...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-14384 post type-post status-publish format-standard has-post-thumbnail hentry category-drink">
	
 		 	<div class="meta-image">			
			<a href="https://eatdrink.ca/a-celebration-of-ontario-wines-twelve-that-are-sure-to-please/" title="A Celebration of Ontario Wines:  Twelve That Are Sure to Please">
				<img width="145" height="100" src="https://eatdrink.ca/wp-content/uploads/2019/09/wine-main-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://eatdrink.ca/wp-content/uploads/2019/09/wine-main-145x100.png 145w, https://eatdrink.ca/wp-content/uploads/2019/09/wine-main-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://eatdrink.ca/category/drink/" class="category-162">Drink</a></span>
				<h2 class="entry-title"><a href="https://eatdrink.ca/a-celebration-of-ontario-wines-twelve-that-are-sure-to-please/" title="A Celebration of Ontario Wines:  Twelve That Are Sure to Please">A Celebration of Ontario Wines: Twelve That Are Sure...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-14380 post type-post status-publish format-standard has-post-thumbnail hentry category-drink">
	
 		 	<div class="meta-image">			
			<a href="https://eatdrink.ca/explore-and-discover-twelve-must-try-craft-beers/" title="Explore and Discover:  Twelve Must-Try Craft Beers">
				<img width="145" height="100" src="https://eatdrink.ca/wp-content/uploads/2019/09/beers-in-glasses-main-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://eatdrink.ca/wp-content/uploads/2019/09/beers-in-glasses-main-145x100.png 145w, https://eatdrink.ca/wp-content/uploads/2019/09/beers-in-glasses-main-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://eatdrink.ca/category/drink/" class="category-162">Drink</a></span>
				<h2 class="entry-title"><a href="https://eatdrink.ca/explore-and-discover-twelve-must-try-craft-beers/" title="Explore and Discover:  Twelve Must-Try Craft Beers">Explore and Discover:  Twelve Must-Try Craft Beers</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-14376 post type-post status-publish format-standard has-post-thumbnail hentry category-drink category-eat category-specialty-shops-services">
	
 		 	<div class="meta-image">			
			<a href="https://eatdrink.ca/new-hotspots-four-noteworthy-additions-to-our-culinary-scene-2/" title="New Hotspots: Four Noteworthy Additions to Our Culinary Scene">
				<img width="145" height="100" src="https://eatdrink.ca/wp-content/uploads/2019/09/hot-spots-main-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://eatdrink.ca/wp-content/uploads/2019/09/hot-spots-main-145x100.png 145w, https://eatdrink.ca/wp-content/uploads/2019/09/hot-spots-main-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://eatdrink.ca/category/drink/" class="category-162">Drink</a> <span>&bull;</span> <a href="https://eatdrink.ca/category/eat/" class="category-161">Eat</a> <span>&bull;</span> <a href="https://eatdrink.ca/category/specialty-shops-services/" class="category-969">Specialty Shops &amp; Services</a></span>
				<h2 class="entry-title"><a href="https://eatdrink.ca/new-hotspots-four-noteworthy-additions-to-our-culinary-scene-2/" title="New Hotspots: Four Noteworthy Additions to Our Culinary Scene">New Hotspots: Four Noteworthy Additions to Our...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-14393 post type-post status-publish format-standard has-post-thumbnail hentry category-reading-recipes">
	
 		 	<div class="meta-image">			
			<a href="https://eatdrink.ca/lets-taco-bout-picky-eaters/" title="Let’s Taco ’Bout Picky Eaters">
				<img width="145" height="100" src="https://eatdrink.ca/wp-content/uploads/2019/09/tacos-main-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://eatdrink.ca/wp-content/uploads/2019/09/tacos-main-145x100.png 145w, https://eatdrink.ca/wp-content/uploads/2019/09/tacos-main-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://eatdrink.ca/category/reading-recipes/" class="category-14">Reading &amp; Recipes</a></span>
				<h2 class="entry-title"><a href="https://eatdrink.ca/lets-taco-bout-picky-eaters/" title="Let’s Taco ’Bout Picky Eaters">Let’s Taco ’Bout Picky Eaters</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-14392 post type-post status-publish format-standard has-post-thumbnail hentry category-reading-recipes">
	
 		 	<div class="meta-image">			
			<a href="https://eatdrink.ca/mindful-vegan-meals-food-is-your-friend/" title="Mindful Vegan Meals: Food is Your Friend">
				<img width="145" height="100" src="https://eatdrink.ca/wp-content/uploads/2019/09/mindful-main-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://eatdrink.ca/wp-content/uploads/2019/09/mindful-main-145x100.png 145w, https://eatdrink.ca/wp-content/uploads/2019/09/mindful-main-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://eatdrink.ca/category/reading-recipes/" class="category-14">Reading &amp; Recipes</a></span>
				<h2 class="entry-title"><a href="https://eatdrink.ca/mindful-vegan-meals-food-is-your-friend/" title="Mindful Vegan Meals: Food is Your Friend">Mindful Vegan Meals: Food is Your Friend</a></h2>
			</header>

</article>		
	</div>

	</div>


		
					
	<section class="main-box mbt-border-top author-box">

		<h3 class="main-box-title">About the author</h3>

		<div class="main-box-inside">

		<div class="data-image">
			<img src="https://eatdrink.ca/wp-content/uploads/2017/02/Bryan-Lavery-150x150.png" width="112" height="112" alt="Bryan Lavery" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 alignnone photo" />		</div>
		
		<div class="data-content">
			<h4 class="author-title">Bryan Lavery</h4>
			<div class="data-entry-content">
				<p>Eatdrink Food Editor and Writer at Large Bryan Lavery brings years of experience in the restaurant and hospitality industry, as a chef, restaurant owner and consultant. Always on the lookout for the stories that Eatdrink should be telling, he helps shape the magazine both under his byline and behind the scenes.</p>
			</div>
		</div>

		</div>

		<div class="vce-content-outside">
			<div class="data-links">
					<a href="https://eatdrink.ca/author/bryan-lavery/" class="vce-author-link vce-button">View all posts</a>
			</div>
			<div class="vce-author-links">
				 <a href="http://www.ethicalgourmet.blogspot.com" target="_blank" class="fa fa-link vce-author-website"></a>							
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
									
			</div>
		</div>

	</section>

		
		

	</div>

		<aside id="sidebar" class="sidebar right">
		<div id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">View the Latest Issues</h4><div class="textwidget custom-html-widget"><iframe width="260px" height="402px" src="https://www.yumpu.com/en/embed/view/i81L7fXMEvxnhZtq" frameborder="0" allowfullscreen="true" allowtransparency="true"></iframe></div></div><div id="categories-2" class="widget widget_categories"><h4 class="widget-title">Departments</h4>		<ul>
				<li class="cat-item cat-item-164"><a href="https://eatdrink.ca/category/culinary-news/"><span class="category-text">Culinary News</span><span class="count"><span class="count-hidden">144</span></span></a>
</li>
	<li class="cat-item cat-item-162"><a href="https://eatdrink.ca/category/drink/"><span class="category-text">Drink</span><span class="count"><span class="count-hidden">117</span></span></a>
</li>
	<li class="cat-item cat-item-161"><a href="https://eatdrink.ca/category/eat/"><span class="category-text">Eat</span><span class="count"><span class="count-hidden">158</span></span></a>
</li>
	<li class="cat-item cat-item-14"><a href="https://eatdrink.ca/category/reading-recipes/"><span class="category-text">Reading &amp; Recipes</span><span class="count"><span class="count-hidden">103</span></span></a>
</li>
	<li class="cat-item cat-item-165"><a href="https://eatdrink.ca/category/road-trips-travel/"><span class="category-text">Road Trips &amp; Travel</span><span class="count"><span class="count-hidden">64</span></span></a>
</li>
	<li class="cat-item cat-item-969"><a href="https://eatdrink.ca/category/specialty-shops-services/"><span class="category-text">Specialty Shops &amp; Services</span><span class="count"><span class="count-hidden">1</span></span></a>
</li>
	<li class="cat-item cat-item-238"><a href="https://eatdrink.ca/category/sponsored-content/"><span class="category-text">Sponsored Content</span><span class="count"><span class="count-hidden">7</span></span></a>
</li>
	<li class="cat-item cat-item-163"><a href="https://eatdrink.ca/category/the-arts/"><span class="category-text">The Arts</span><span class="count"><span class="count-hidden">86</span></span></a>
</li>
		</ul>
			</div><div id="mks_ads_widget-2" class="widget mks_ads_widget"><h4 class="widget-title">Contests</h4>			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://eatdrink.ca/lexus-weekend-contest/" target="_blank" >
			     				<img src="https://eatdrink.ca/wp-content/uploads/2017/05/eatdrink_lexusoflondon_contest_2017_05_0502.jpg" alt="eatdrink_lexusoflondon_contest_2017_05_0502.jpg" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title">Local Flavour Guide</h4><div class="textwidget custom-html-widget"><iframe width="280px" height="433px" src="https://www.yumpu.com/en/embed/view/HWAmFa3YI6Ueudgc" frameborder="0" allowfullscreen="true" allowtransparency="true"></iframe></div></div><div id="mks_social_widget-3" class="widget mks_social_widget"><h4 class="widget-title">Follow Us</h4>
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="https://www.facebook.com/eatdrinkmag" title="Facebook" class="socicon-facebook soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/eatdrinkmag" title="Twitter" class="socicon-twitter soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://www.instagram.com/eatdrinkmag/" title="Instagram" class="socicon-instagram soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li>
		  			  </ul>
		

		</div><div id="text-5" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/eatdrinkmag" data-widget-id="359716932724862978">Tweets by @eatdrinkmag</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-18"><div class="g-single a-705"><a class="gofollow" data-track="NzA1LDE4LDEsNjA=" href="http://www.heycupcake.ca" target="_blank"><img src="https://eatdrink.ca/wp-content/uploads/2019/09/Hey-Cupcake-ED79.jpg" /></a></div></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-18"><div class="g-single a-745"><a class="gofollow" data-track="NzQ1LDE4LDEsNjA=" href="http://www.oliveyourfavourites.com" target="_blank"><img src="https://eatdrink.ca/wp-content/uploads/2019/07/OYF_Eatdrink-Ad_D2.jpg" /></a></div></div></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-18"><div class="g-single a-775"><a href="http://www.forestcityfilmfest.ca" target="_blank"><img src="https://eatdrink.ca/wp-content/uploads/2019/09/Forest-City-Film-Fest-AdEatDrinkQuarter.jpg" /></a></div></div></div><div id="adrotate_widgets-6" class="widget adrotate_widgets"><div class="g g-18"><div class="g-single a-700"><a class="gofollow" data-track="NzAwLDE4LDEsNjA=" href="http://www.fb.com/craftfarmacy" target="_blank"><img src="https://eatdrink.ca/wp-content/uploads/2019/09/CraftFarmacy-ED79-ad.jpg" /></a></div></div></div><div id="adrotate_widgets-7" class="widget adrotate_widgets"><div class="g g-18"><div class="g-single a-776"><a href="http://www.eddingtons.ca" target="_blank"><img src="https://eatdrink.ca/wp-content/uploads/2019/09/Eddingtons-ED79-ad.jpg" /></a></div></div></div>	</aside>

</div>




	<footer id="footer" class="site-footer">

		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>519-434-8349 - 525 Huron St., London, ON, N5Y 4J6 | Powered by <a href="http://citymedia.ca/" target="_blank">CityMedia</a>. </p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17"><a href="https://eatdrink.ca/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11824"><a href="https://www.yumpu.com/kiosk/eatdrink">Back Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10369"><a href="https://eatdrink.ca/find-us/">Pick Up a Copy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-10356"><a href="https://eatdrink.ca/blog/">Departments</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11286"><a href="https://eatdrink.ca/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10364"><a href="https://eatdrink.ca/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://eatdrink.ca/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10358"><a href="https://eatdrink.ca/contact-us/">Contact</a></li>
</ul>						</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://eatdrink.ca/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "006715c7bd", post_id : 14364 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/eatdrink.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eatdrink.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/eatdrink.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eatdrink.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcIO6EUAAAAAHlpb8qPhqheYZ2nJqosWeG6eno6&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"https:\/\/eatdrink.ca\/wp-content\/uploads\/2017\/01\/eatdrink_wordmark_nosubtitle_300x73.png","logo":"https:\/\/eatdrink.ca\/wp-content\/uploads\/2019\/03\/eatdrink_logl_tagline_horizontal_small.jpg","logo_retina":"https:\/\/eatdrink.ca\/wp-content\/uploads\/2019\/03\/eatdrink_logl_tagline_horizontal_small_retina.jpg","logo_mobile":"https:\/\/eatdrink.ca\/wp-content\/uploads\/2017\/01\/eatdrink_wordmark_nosubtitle_300x73.png","logo_mobile_retina":"https:\/\/eatdrink.ca\/wp-content\/uploads\/2017\/01\/eatdrink_wordmark_nosubtitle.png","rtl_mode":"0","ajax_url":"https:\/\/eatdrink.ca\/wp-admin\/admin-ajax.php","ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://eatdrink.ca/wp-content/themes/voice/js/min.js?ver=2.3'></script>
<script type='text/javascript' src='https://eatdrink.ca/wp-content/plugins/wp-review/public/js/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://eatdrink.ca/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://eatdrink.ca/wp-includes/js/wp-util.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/eatdrink.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eatdrink.ca/wp-content/plugins/wp-review/public/js/main.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://eatdrink.ca/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcIO6EUAAAAAHlpb8qPhqheYZ2nJqosWeG6eno6',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

</body>
</html>