<!DOCTYPE html>
<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->

<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">

<!--[if lt IE 9]>
	<script src="http://eatdrink.ca/wp-content/themes/voice/js/html5.js"></script>
<![endif]-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-34887335-1', 'auto');
  ga('send', 'pageview');

</script>
<title>Classical Food with a Modern Twist: Spruce on Wellington, in London &#8211; eatdrink Magazine</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eatdrink Magazine &raquo; Feed" href="http://eatdrink.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="eatdrink Magazine &raquo; Comments Feed" href="http://eatdrink.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eatdrink Magazine &raquo; Classical Food with a Modern Twist: Spruce on Wellington, in London Comments Feed" href="http://eatdrink.ca/classical-food-with-a-modern-twist-spruce-on-wellington-in-london/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eatdrink.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://eatdrink.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://eatdrink.ca/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://eatdrink.ca/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://eatdrink.ca/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_0-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.3' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_font_1-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.3' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_style-css'  href='http://eatdrink.ca/wp-content/themes/voice/css/min.css?ver=2.3' type='text/css' media='screen, print' />
<style id='vce_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://eatdrink.ca/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='http://eatdrink.ca/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='http://eatdrink.ca/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='http://eatdrink.ca/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='http://eatdrink.ca/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://eatdrink.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eatdrink.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://eatdrink.ca/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://eatdrink.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eatdrink.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eatdrink.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Scoop of Happiness:  Where to find this summer’s trending treat' href='http://eatdrink.ca/a-scoop-of-happiness-where-to-find-this-summers-trending-treat/' />
<link rel='next' title='Up the Garden Path: A visit to Norfolk County, Ontario’s Garden' href='http://eatdrink.ca/up-the-garden-path-a-visit-to-norfolk-county-ontarios-garden/' />
<link rel="canonical" href="http://eatdrink.ca/classical-food-with-a-modern-twist-spruce-on-wellington-in-london/" />
<link rel='shortlink' href='http://eatdrink.ca/?p=10900' />
<link rel="alternate" type="application/json+oembed" href="http://eatdrink.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Featdrink.ca%2Fclassical-food-with-a-modern-twist-spruce-on-wellington-in-london%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eatdrink.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Featdrink.ca%2Fclassical-food-with-a-modern-twist-spruce-on-wellington-in-london%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 {  margin: 0 auto; }
	.g-7 {  margin: 0 auto; }
	.g-8 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--[if IE 7]>
<link rel="stylesheet" href="http://eatdrink.ca/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->
<link rel="icon" href="http://eatdrink.ca/wp-content/uploads/2017/01/cropped-eatdrink_favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://eatdrink.ca/wp-content/uploads/2017/01/cropped-eatdrink_favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://eatdrink.ca/wp-content/uploads/2017/01/cropped-eatdrink_favicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://eatdrink.ca/wp-content/uploads/2017/01/cropped-eatdrink_favicon-270x270.png" />
<link rel="shortcut icon" href="http://eatdrink.ca/wp-content/uploads/2017/01/eatdrink_favicon.png" type="image/x-icon" /><link rel="apple-touch-icon" href="http://eatdrink.ca/wp-content/uploads/2017/01/eatdrink_favicon.png" /><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="http://eatdrink.ca/wp-content/uploads/2017/01/eatdrink_favicon.png" /></head>


<body class="post-template-default single single-post postid-10900 single-format-standard unknown vce-sid-right">

<div id="vce-main">

<header id="header" class="main-header">
	<div class="top-header">
	<div class="container">

					<div class="vce-wrap-left">
				<form class="vce-search-form" action="http://eatdrink.ca/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form>			</div>
				
					<div class="vce-wrap-right">
					<div class="menu-social-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="https://www.facebook.com/eatdrinkmag/"><span class="vce-social-name">Facebook</span></a></li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="https://twitter.com/eatdrinkmag"><span class="vce-social-name">Twitter</span></a></li>
</ul></div>			</div>
		
		


	</div>
</div><div class="container header-2-wrapper header-main-area">	
	<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
		
	
	<span class="site-title">
		<a href="http://eatdrink.ca/" title="eatdrink Magazine" class="has-logo"><img src="http://eatdrink.ca/wp-content/uploads/2017/01/eatdrink_wordmark_nosubtitle_300x73.png" alt="eatdrink Magazine" /></a>
	</span>

<span class="site-description">The Local Food &amp; Drink Magazine</span>	
	

</div>
	<div class="vce-header-ads">
			</div>
</div>

<div class="header-bottom-wrapper header-left-nav">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17"><a href="http://eatdrink.ca/">Home</a><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a target="_blank" href="https://eatdrink.shoplocalnow.ca/">Showcase</a><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53"><a href="http://eatdrink.ca/back-issues-catalogue/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-10369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10369"><a href="http://eatdrink.ca/find-us/">Pick Up a Copy</a></ul>
<li id="menu-item-10356" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-10356"><a href="http://eatdrink.ca/blog/">Departments</a>
<ul class="sub-menu">
	<li id="menu-item-10316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10316 vce-cat-164"><a href="http://eatdrink.ca/category/culinary-news/">Culinary News</a>	<li id="menu-item-10317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10317 vce-cat-162"><a href="http://eatdrink.ca/category/drink/">Drink</a>	<li id="menu-item-10318" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10318 vce-cat-161"><a href="http://eatdrink.ca/category/eat/">Eat</a>	<li id="menu-item-10319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10319 vce-cat-14"><a href="http://eatdrink.ca/category/reading-recipes/">Reading &#038; Recipes</a>	<li id="menu-item-10320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10320 vce-cat-165"><a href="http://eatdrink.ca/category/road-trips-travel/">Road Trips &#038; Travel</a>	<li id="menu-item-10321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10321 vce-cat-163"><a href="http://eatdrink.ca/category/the-arts/">The Arts</a>	<li id="menu-item-10322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10322 vce-cat-238"><a href="http://eatdrink.ca/category/sponsored-content/">Sponsored Content</a></ul>
<li id="menu-item-10364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10364"><a href="http://eatdrink.ca/advertise/">Advertise</a><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://eatdrink.ca/about-us/">About</a><li id="menu-item-10358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10358"><a href="http://eatdrink.ca/contact-us/">Contact</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="http://eatdrink.ca/" method="get">
						<input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul><!-- 	<ul class="has-top-bar is-mobile-navigation">
					<div class="vce-wrap-left clear">
							</div>
				
					<div class="vce-wrap-right clear">
							</div>
		
					<div class="vce-wrap-center clear">
							</div>
			</ul> -->
</nav>	</div>
</div></header>

<div id="main-wrapper">





<div id="content" class="container site-content vce-sid-right">
	
			
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-10900" class="vce-single post-10900 post type-post status-publish format-standard has-post-thumbnail hentry category-eat tag-london-restaurant tag-spruce-on-wellington tag-thomas-waite tag-willies">

			<header class="entry-header">
							<span class="meta-category"><a href="http://eatdrink.ca/category/eat/" class="category-161">Eat</a></span>
			
			<h1 class="entry-title">Classical Food with a Modern Twist: Spruce on Wellington, in London</h1>
			<div class="entry-meta"></div>
		</header>
	
	
					
			 	
			 	<div class="meta-image">
					<img width="810" height="440" src="http://eatdrink.ca/wp-content/uploads/2017/07/Spruce-main-810x440.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" srcset="http://eatdrink.ca/wp-content/uploads/2017/07/Spruce-main.jpg 810w, http://eatdrink.ca/wp-content/uploads/2017/07/Spruce-main-300x163.jpg 300w, http://eatdrink.ca/wp-content/uploads/2017/07/Spruce-main-768x417.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" />
									</div>

									<div class="meta-author">
					
						
							<div class="meta-author-img">
								<img src="http://eatdrink.ca/wp-content/uploads/2017/02/Bryan-Lavery-150x150.png" width="100" height="100" alt="Bryan Lavery" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" />							</div>
							<div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="http://eatdrink.ca/author/bryan-lavery/">Bryan Lavery</a></span></span>
							</div>

						
				    </div>
				
					
	    
		
	<div class="entry-content">
		<p><b></b> Spruce on Wellington opened in January 2017 in a small house. Its minimalist design has charm and is compact with 32 seats in the dining room and 22 on a nicely appointed seasonal patio. The premises were formerly those of Willie’s Café, a landmark catering company and lunch hot-spot for over three decades. (Incidentally, a new iteration, Willie’s Catering and Takeout recently opened at the London Food Incubator in Old East Village.) The intimacy of the operation allows executive chef/owner Thomas Waite and chef de cuisine Evan Futcher (formerly of The Springs and Black Trumpet) to not only prepare meals à la minute, but be hands-on in the dining room to converse with the diners.</p>
<div id="attachment_11065" style="width: 360px" class="wp-caption alignleft"><img class="wp-image-11065" src="http://eatdrink.ca/wp-content/uploads/2017/07/K2150092-300x199.jpg" alt="" width="350" height="233" srcset="http://eatdrink.ca/wp-content/uploads/2017/07/K2150092-300x199.jpg 300w, http://eatdrink.ca/wp-content/uploads/2017/07/K2150092-768x510.jpg 768w, http://eatdrink.ca/wp-content/uploads/2017/07/K2150092-1024x680.jpg 1024w, http://eatdrink.ca/wp-content/uploads/2017/07/K2150092-810x538.jpg 810w, http://eatdrink.ca/wp-content/uploads/2017/07/K2150092-1140x757.jpg 1140w" sizes="(max-width: 350px) 100vw, 350px" /><p class="wp-caption-text">Located in a small bungalow with plenty of charm, Spruce on Wellington features a minimalist design.</p></div>
<p>There is a good-hearted bravado about Waite that is disarming. During a lengthy conversation we talked operational challenges, acoustics, social media and chef colleagues who share their talent and passion for the profession. Since he was able to talk, Waite wanted to be a chef and has worked towards that dream. As a child he transformed the family basement into a restaurant, naming it after hockey legend Mario Lemieux. Waite’s aim for the Spruce on Wellington to become a jewel in the city’s dining scene is an understandable ambition.</p>
<p>He was 15 when he began to adopt restaurant lingo and kitchen jargon, while working at Joe Kool’s. At the RiverBend Golf Community Waite worked for five years under the guidance of executive chef Kirk Weiss, whom he credits as an important mentor. After enrolling in the Culinary Skills and Culinary Management programs at Fanshawe College Waite received his Red Seal certification, which he refers to as “a high point in my life.”</p>
<div id="attachment_11066" style="width: 260px" class="wp-caption alignleft"><img class="wp-image-11066" src="http://eatdrink.ca/wp-content/uploads/2017/07/K2150113-199x300.jpg" alt="" width="250" height="376" srcset="http://eatdrink.ca/wp-content/uploads/2017/07/K2150113-199x300.jpg 199w, http://eatdrink.ca/wp-content/uploads/2017/07/K2150113-768x1156.jpg 768w, http://eatdrink.ca/wp-content/uploads/2017/07/K2150113-680x1024.jpg 680w, http://eatdrink.ca/wp-content/uploads/2017/07/K2150113-810x1219.jpg 810w, http://eatdrink.ca/wp-content/uploads/2017/07/K2150113-1140x1716.jpg 1140w" sizes="(max-width: 250px) 100vw, 250px" /><p class="wp-caption-text">Chef Thomas Waite leads an inspired team of industry professionals, including (from the left, standing) Danielle Pupulin, Evan Futcher, Jason Astels, and Jamie Sandwich (seated).</p></div>
<p>Tucked into his résumé are the launches of four contrasting restaurant concepts. They include Earls London, Byron Freehouse, Icarus Restobar and Wich is Wich. Despite being hands-on in the opening process he never felt the sense of fulfilment he was seeking.</p>
<p>Before turning 30, Waite had eight surgical procedures which resulted in an ostomy. Having to mitigate and combat his health concerns while pursuing his career has been worrisome. Another surgery to reverse the procedure is slated for the near future. “This is all part of who I am and my personal story,” says Waite cheerfully, revealing a certain mettle when I ask whether disclosing this in print is an unreasonable intrusion and invasion of his privacy. Waite, by his own account, draws inspiration from molecular gastronomy proponent, Chef Grant Achatz of Alinea and Next in Chicago. Achatz famously surmounted his own well-publicized health issues.</p>
<p>In our conversation, Chef expresses gratitude for his parents, Greg and Evelyn, for having supported his career, and for being hands-on during the construction and now with day-to-day operations. In fact, his father crafted all the dining room tabletops out of spruce wood.</p>
<p>Waite started The In Home Chef catering business in 2010, as an outlet to express contemporary takes on cuisine. Delivering a professional restaurant experience directly, Waite is known for classic, seasonal food preparation, with a twist. Custom menus allow him to express his culinary point of view, and this freedom is the driving force to which he attributes his success as a caterer.</p>
<p>“To me, being a chef isn’t a job. When I am in a kitchen working with my hands, I feel complete. Being a chef isn’t just a part of me, it’s who I am,” says Waite brimming with conviction.</p>
<p>Last year The In Home Chef catered 160 events, and Waite is looking to surpass that record. In addition, Waite has taught cooking classes at Loblaws Superstores, as well as the Peppertree Spice Company in Port Stanley. Intimate, immersive cooking classes are also offered at The Spruce. There is a line of popular dressings and marinades retailed in-house and at Remark Fresh Markets. But first and foremost is the issue of how to run a successful catering operation and a demanding restaurant simultaneously, while balancing all of his culinary interests.</p>
<p>Chef is among a group of young entrepreneurs living their dream and driving the city’s expanding foodie circuit. He collaborates with chefs like Ashton Gillespie (profiled last year in an article on the now defunct Le-Rendezvous, he is now a chef specialist for Diply Delicious videos) who he hires for special catering events.</p>
<div id="attachment_11064" style="width: 209px" class="wp-caption alignright"><img class="size-medium wp-image-11064" src="http://eatdrink.ca/wp-content/uploads/2017/07/K2150075-199x300.jpg" alt="" width="199" height="300" srcset="http://eatdrink.ca/wp-content/uploads/2017/07/K2150075-199x300.jpg 199w, http://eatdrink.ca/wp-content/uploads/2017/07/K2150075-768x1156.jpg 768w, http://eatdrink.ca/wp-content/uploads/2017/07/K2150075-680x1024.jpg 680w, http://eatdrink.ca/wp-content/uploads/2017/07/K2150075-810x1219.jpg 810w, http://eatdrink.ca/wp-content/uploads/2017/07/K2150075-1140x1716.jpg 1140w" sizes="(max-width: 199px) 100vw, 199px" /><p class="wp-caption-text">White Gazpacho with cucumber, green grape, almond, radish &amp; sprout</p></div>
<p>Waite takes his sleeve of tattoos as seriously as he takes his knives. His culinary fervour is expressed with intricate, multi-coloured graphics on his forearm, which also sports the moniker, Chef. The other arm features a series of overlapping roses and the quote, “Live long and prosper” — which he emphatically states is by no means a tribute to Star Trek, but a homage to his grandfather. His mother’s middle name is Rose.</p>
<p>Waite’s creativity is strong. I recall the standout “Little Tommy’s Meat Loaf,” when he was sous chef at Byron Freehouse. Comprised of pork infused with Asian aromatics and caramelized onions, it was finished with a ponzu-like citrus soy glaze. Another strong memory is of his layered butternut squash parfait with whipped yogurt, honey, granola, quinoa, spiced nuts and dried apricots when he was chef at Icarus Restobar. A blast of flavour with the crunch and texture of spiced nuts combined with the sweetness of honey against the yogurt and dried apricots. It was pure alchemy.</p>
<div id="attachment_11055" style="width: 215px" class="wp-caption alignleft"><img class="size-medium wp-image-11055" src="http://eatdrink.ca/wp-content/uploads/2017/07/image2-205x300.jpg" alt="" width="205" height="300" srcset="http://eatdrink.ca/wp-content/uploads/2017/07/image2-205x300.jpg 205w, http://eatdrink.ca/wp-content/uploads/2017/07/image2-768x1124.jpg 768w, http://eatdrink.ca/wp-content/uploads/2017/07/image2-699x1024.jpg 699w, http://eatdrink.ca/wp-content/uploads/2017/07/image2-810x1186.jpg 810w, http://eatdrink.ca/wp-content/uploads/2017/07/image2-1140x1669.jpg 1140w" sizes="(max-width: 205px) 100vw, 205px" /><p class="wp-caption-text">AAA Beef Tenderloin Fillet, scallop gratin, cipollini onion, whiskey-braised carrot, demi-glace (Photo courtesy Thomas Waite)</p></div>
<p>Artfully arranged beef tartare, pork belly and charcuterie are on trend and as appetizers here at the Spruce they generate good word of mouth. Picture a plate of impeccably house-cured and smoked Manitoulin Trout with toasted rye bread, green goddess dressing, sprouts, marinated cucumber, shallot pearls and grated horseradish that has become a house signature. An earthy coq au vin is made with succulent breast and thighs, cabernet sauvignon, pearl onions, wild boar bacon, mushrooms and cream. At lunch perfectly al dente fettuccine carbonara with Parmigiano and boar bacon crowned with a raw egg that is essentially cooked by tossing the hot pasta is a hit. There is also a good Bolognese and delicious potato gnocchi. Brunch is served on Saturdays and Sundays.</p>
<p><img class="alignright wp-image-11056" src="http://eatdrink.ca/wp-content/uploads/2017/07/K2150005-199x300.jpg" alt="" width="250" height="376" srcset="http://eatdrink.ca/wp-content/uploads/2017/07/K2150005-199x300.jpg 199w, http://eatdrink.ca/wp-content/uploads/2017/07/K2150005-768x1156.jpg 768w, http://eatdrink.ca/wp-content/uploads/2017/07/K2150005-680x1024.jpg 680w, http://eatdrink.ca/wp-content/uploads/2017/07/K2150005-810x1219.jpg 810w, http://eatdrink.ca/wp-content/uploads/2017/07/K2150005-1140x1716.jpg 1140w" sizes="(max-width: 250px) 100vw, 250px" />The wine list, while not terribly extensive, is reasonable and has good selections with some VQA. There is a short but interesting cocktail list.</p>
<p>Waite is a chef for whom work is everything — his consuming passion is for cooking and jobs he can really sink his teeth in. His cuisine is beautifully handcrafted, classic in its influences, innovative in sensibility and plating. Known for combining flavours and textures in outstanding ways, he talks about incorporating foams, powders and dry ice on future menus. “But nothing too crazy,” says Waite with a smile.</p>
<p><b>The Spruce on Wellington</b><br />
731 Wellington Street, London<br />
519-434-9797<br />
<b>www.spruceonwellington.com</b></p>
<p>Monday-Tuesday: closed<br />
Wednesday-Friday: 11:00 am-10:00 pm<br />
Saturday: 5:00 pm-10:00 pm<br />
Sunday: 10:00 am-2:00 pm</p>
<p><em>Photography by<b> Steve Grimes</b></em></p>
	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
				<a href="http://eatdrink.ca/tag/london-restaurant/" rel="tag">London restaurant</a> <a href="http://eatdrink.ca/tag/spruce-on-wellington/" rel="tag">Spruce on Wellington</a> <a href="http://eatdrink.ca/tag/thomas-waite/" rel="tag">Thomas Waite</a> <a href="http://eatdrink.ca/tag/willies/" rel="tag">Willie's</a>			</div>
		</footer>
	
		  	
	<div class="vce-share-bar">
		<ul class="vce-share-items">
			<li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Featdrink.ca%2Fclassical-food-with-a-modern-twist-spruce-on-wellington-in-london%2F&amp;t=Classical+Food+with+a+Modern+Twist%3A+Spruce+on+Wellington%2C+in+London"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http%3A%2F%2Featdrink.ca%2Fclassical-food-with-a-modern-twist-spruce-on-wellington-in-london%2F&amp;text=Classical+Food+with+a+Modern+Twist%3A+Spruce+on+Wellington%2C+in+London"></a></li><li><a class="fa fa-google-plus" href="javascript:void(0);" data-url="https://plus.google.com/share?url=http%3A%2F%2Featdrink.ca%2Fclassical-food-with-a-modern-twist-spruce-on-wellington-in-london%2F"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Featdrink.ca%2Fclassical-food-with-a-modern-twist-spruce-on-wellington-in-london%2F&amp;media=http%3A%2F%2Featdrink.ca%2Fwp-content%2Fuploads%2F2017%2F07%2FSpruce-main.jpg&amp;description=Classical+Food+with+a+Modern+Twist%3A+Spruce+on+Wellington%2C+in+London"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Featdrink.ca%2Fclassical-food-with-a-modern-twist-spruce-on-wellington-in-london%2F&amp;title=Classical+Food+with+a+Modern+Twist%3A+Spruce+on+Wellington%2C+in+London"></a></li>		</ul>
	</div>
	
	 	<div class="vce-ad vce-ad-container"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>

</article>
		
		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-9877 post type-post status-publish format-standard has-post-thumbnail hentry category-eat tag-abruzzi-ristorante tag-dave-lamers tag-london-italian tag-london-on tag-london-restaurant tag-restaurants tag-rob-damico">
	
 		 	<div class="meta-image">			
			<a href="http://eatdrink.ca/abruzzi-updated-copy/" title="Abruzzi Ristorante: Old World Inspiration, Local Infusion in London">
				<img width="145" height="100" src="http://eatdrink.ca/wp-content/uploads/2017/01/K0060119-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://eatdrink.ca/wp-content/uploads/2017/01/K0060119-1-145x100.jpg 145w, http://eatdrink.ca/wp-content/uploads/2017/01/K0060119-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://eatdrink.ca/category/eat/" class="category-161">Eat</a></span>
				<h2 class="entry-title"><a href="http://eatdrink.ca/abruzzi-updated-copy/" title="Abruzzi Ristorante: Old World Inspiration, Local Infusion in London">Abruzzi Ristorante: Old World Inspiration, Local...</a></h2>
			</header>

</article>		
	</div>

	</div>


		
					
	<section class="main-box mbt-border-top author-box">

		<h3 class="main-box-title">About the author</h3>

		<div class="main-box-inside">

		<div class="data-image">
			<img src="http://eatdrink.ca/wp-content/uploads/2017/02/Bryan-Lavery-150x150.png" width="112" height="112" alt="Bryan Lavery" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 alignnone photo" />		</div>
		
		<div class="data-content">
			<h4 class="author-title">Bryan Lavery</h4>
			<div class="data-entry-content">
				<p>Eatdrink Food Editor and Writer at Large Bryan Lavery brings years of experience in the restaurant and hospitality industry, as a chef, restaurant owner and consultant. Always on the lookout for the stories that Eatdrink should be telling, he helps shape the magazine both under his byline and behind the scenes.</p>
			</div>
		</div>

		</div>

		<div class="vce-content-outside">
			<div class="data-links">
					<a href="http://eatdrink.ca/author/bryan-lavery/" class="vce-author-link vce-button">View all posts</a>
			</div>
			<div class="vce-author-links">
				 <a href="http://www.ethicalgourmet.blogspot.com" target="_blank" class="fa fa-link vce-author-website"></a>							
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
									
			</div>
		</div>

	</section>

		
		

	</div>

		<aside id="sidebar" class="sidebar right">
		<div id="text-3" class="widget widget_text"><h4 class="widget-title">View the Latest Issue</h4>			<div class="textwidget"><center>
<iframe src="https://www.yumpu.com/en/embed/view/fK5I8nHo4vVESCjz" width="220px" height="341px" frameborder="0" allowfullscreen="allowfullscreen"></iframe>
</p>
<a class="mks_button mks_button_medium squared" href="http://eatdrinknew.wpengine.com/back-issues-catalogue/" target="_self" style="color: #FFFFFF; background-color: #e50000" ><i class="fa fa-book"></i>Find Back Issues Here</a>
</center></div>
		</div><div id="categories-2" class="widget widget_categories"><h4 class="widget-title">Departments</h4>		<ul>
	<li class="cat-item cat-item-164"><a href="http://eatdrink.ca/category/culinary-news/" ><span class="category-text">Culinary News</span><span class="count"><span class="count-hidden">99</span></span></a>
</li>
	<li class="cat-item cat-item-162"><a href="http://eatdrink.ca/category/drink/" ><span class="category-text">Drink</span><span class="count"><span class="count-hidden">82</span></span></a>
</li>
	<li class="cat-item cat-item-161"><a href="http://eatdrink.ca/category/eat/" ><span class="category-text">Eat</span><span class="count"><span class="count-hidden">119</span></span></a>
</li>
	<li class="cat-item cat-item-14"><a href="http://eatdrink.ca/category/reading-recipes/" ><span class="category-text">Reading &amp; Recipes</span><span class="count"><span class="count-hidden">65</span></span></a>
</li>
	<li class="cat-item cat-item-165"><a href="http://eatdrink.ca/category/road-trips-travel/" ><span class="category-text">Road Trips &amp; Travel</span><span class="count"><span class="count-hidden">51</span></span></a>
</li>
	<li class="cat-item cat-item-163"><a href="http://eatdrink.ca/category/the-arts/" ><span class="category-text">The Arts</span><span class="count"><span class="count-hidden">58</span></span></a>
</li>
		</ul>
</div><div id="text-4" class="widget widget_text"><h4 class="widget-title">Local Flavour Guide</h4>			<div class="textwidget"><iframe width="280px" height="433px" src="https://www.yumpu.com/en/embed/view/zPcoD93wApFjvdCZ" frameborder="0" allowfullscreen="true" allowtransparency="true"></iframe></div>
		</div><div id="mks_ads_widget-2" class="widget mks_ads_widget"><h4 class="widget-title">Enter Our Contest</h4>			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     		<li data-showind="0">
			     			<a href="http://woobox.com/iaocju" target="_blank" >
			     				<img src="http://eatdrink.ca/wp-content/uploads/2017/05/eatdrink_lexusoflondon_contest_2017_05_0502.jpg" alt="eatdrink_lexusoflondon_contest_2017_05_0502.jpg" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="mks_social_widget-3" class="widget mks_social_widget"><h4 class="widget-title">Follow Us</h4>		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://www.facebook.com/eatdrinkmag" class="facebook_ico soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/eatdrinkmag" class="twitter_ico soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;"><span>twitter</span></a></li>
		  			  </ul>
		

		</div><div id="text-5" class="widget widget_text">			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/eatdrinkmag" data-widget-id="359716932724862978">Tweets by @eatdrinkmag</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-8"><div class="g-single a-149"><a class="gofollow" data-track="MTQ5LDgsMSw2MA==" href="https://shoplocalnow.ca/marketplace/product/43614/pure-ingredients-chef-prepared-take-home-meals" target="_blank"><img src="http://eatdrink.ca/wp-content/uploads/2017/07/Pure-Bon-ED63-ad-Vertical.jpg" /></a></div></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-8"><div class="g-single a-138"><a class="gofollow" data-track="MTM4LDgsMSw2MA==" href="https://shoplocalnow.ca/marketplace/product/43625/revival-house-dining-events" target="_blank"><img src="http://eatdrink.ca/wp-content/uploads/2017/07/Revival-House-ED66-ad-Vertical.jpg" /></a></div></div></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-8"><div class="g-single a-151"><a class="gofollow" data-track="MTUxLDgsMSw2MA==" href="https://shoplocalnow.ca/marketplace/product/43612/let-s-go-to-garlics" target="_blank"><img src="http://eatdrink.ca/wp-content/uploads/2017/07/Garlics-ED66-ad-Vertical.jpg" /></a></div></div></div><div id="adrotate_widgets-6" class="widget adrotate_widgets"><div class="g g-8"><div class="g-single a-141"><a class="gofollow" data-track="MTQxLDgsMSw2MA==" href="https://shoplocalnow.ca/marketplace/product/43622/food-drink-specials-every-day" target="_blank"><img src="http://eatdrink.ca/wp-content/uploads/2017/07/The-Squire-ED65-ad-vert-Vertical.jpg" /></a></div></div></div>	</aside>

</div>




	<footer id="footer" class="site-footer">

		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>Copyright &copy; 2017. Created by <a href="http://citymedia.ca/" target="_blank">CityMedia</a>.</p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17"><a href="http://eatdrink.ca/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a target="_blank" href="https://eatdrink.shoplocalnow.ca/">Showcase</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53"><a href="http://eatdrink.ca/back-issues-catalogue/">Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-10356"><a href="http://eatdrink.ca/blog/">Departments</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10364"><a href="http://eatdrink.ca/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://eatdrink.ca/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10358"><a href="http://eatdrink.ca/contact-us/">Contact</a></li>
</ul>						</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://eatdrink.ca/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "dbd60a78dc", post_id : 10900 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/eatdrink.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eatdrink.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://eatdrink.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eatdrink.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/eatdrink.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eatdrink.ca/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"http:\/\/eatdrink.ca\/wp-content\/uploads\/2017\/01\/eatdrink_logo_284x91.jpg","logo":"http:\/\/eatdrink.ca\/wp-content\/uploads\/2017\/01\/eatdrink_wordmark_nosubtitle_300x73.png","logo_retina":"http:\/\/eatdrink.ca\/wp-content\/uploads\/2017\/01\/eatdrink_wordmark_nosubtitle_300x73.png","logo_mobile":"http:\/\/eatdrink.ca\/wp-content\/uploads\/2017\/01\/eatdrink_wordmark_nosubtitle_300x73.png","logo_mobile_retina":"http:\/\/eatdrink.ca\/wp-content\/uploads\/2017\/01\/eatdrink_wordmark_nosubtitle_300x73.png","rtl_mode":"0","ajax_url":"http:\/\/eatdrink.ca\/wp-admin\/admin-ajax.php","ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://eatdrink.ca/wp-content/themes/voice/js/min.js?ver=2.3'></script>
<script type='text/javascript' src='http://eatdrink.ca/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

</body>
</html>