<!DOCTYPE html>
<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->

<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">

<!--[if lt IE 9]>
	<script src="http://eatdrink.ca/wp-content/themes/voice/js/html5.js"></script>
<![endif]-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-34887335-1', 'auto');
  ga('send', 'pageview');

</script>
<title>Al Fresco!  Dining &#038; Drinking in the Great Outdoors &#8211; eatdrink Magazine</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eatdrink Magazine &raquo; Feed" href="http://eatdrink.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="eatdrink Magazine &raquo; Comments Feed" href="http://eatdrink.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eatdrink Magazine &raquo; Al Fresco!  Dining &#038; Drinking in the Great Outdoors Comments Feed" href="http://eatdrink.ca/al-fresco-dining-drinking-in-the-great-outdoors/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eatdrink.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://eatdrink.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://eatdrink.ca/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://eatdrink.ca/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://eatdrink.ca/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_0-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.3' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_font_1-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.3' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_style-css'  href='http://eatdrink.ca/wp-content/themes/voice/css/min.css?ver=2.3' type='text/css' media='screen, print' />
<style id='vce_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://eatdrink.ca/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='http://eatdrink.ca/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='http://eatdrink.ca/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='http://eatdrink.ca/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='http://eatdrink.ca/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://eatdrink.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eatdrink.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://eatdrink.ca/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://eatdrink.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eatdrink.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eatdrink.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Taste for Excellence:  John Szabo — Canada’s first Master Sommelier' href='http://eatdrink.ca/a-taste-for-excellence-john-szabo-canadas-first-master-sommelier/' />
<link rel="canonical" href="http://eatdrink.ca/al-fresco-dining-drinking-in-the-great-outdoors/" />
<link rel='shortlink' href='http://eatdrink.ca/?p=10685' />
<link rel="alternate" type="application/json+oembed" href="http://eatdrink.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Featdrink.ca%2Fal-fresco-dining-drinking-in-the-great-outdoors%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eatdrink.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Featdrink.ca%2Fal-fresco-dining-drinking-in-the-great-outdoors%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--[if IE 7]>
<link rel="stylesheet" href="http://eatdrink.ca/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->
<link rel="icon" href="http://eatdrink.ca/wp-content/uploads/2017/01/cropped-eatdrink_favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://eatdrink.ca/wp-content/uploads/2017/01/cropped-eatdrink_favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://eatdrink.ca/wp-content/uploads/2017/01/cropped-eatdrink_favicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://eatdrink.ca/wp-content/uploads/2017/01/cropped-eatdrink_favicon-270x270.png" />
<link rel="shortcut icon" href="http://eatdrink.ca/wp-content/uploads/2017/01/eatdrink_favicon.png" type="image/x-icon" /><link rel="apple-touch-icon" href="http://eatdrink.ca/wp-content/uploads/2017/01/eatdrink_favicon.png" /><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="http://eatdrink.ca/wp-content/uploads/2017/01/eatdrink_favicon.png" /></head>


<body class="post-template-default single single-post postid-10685 single-format-standard unknown vce-sid-right">

<div id="vce-main">

<header id="header" class="main-header">
	<div class="top-header">
	<div class="container">

					<div class="vce-wrap-left">
				<form class="vce-search-form" action="http://eatdrink.ca/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form>			</div>
				
					<div class="vce-wrap-right">
					<div class="menu-social-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="https://www.facebook.com/eatdrinkmag/"><span class="vce-social-name">Facebook</span></a></li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="https://twitter.com/eatdrinkmag"><span class="vce-social-name">Twitter</span></a></li>
</ul></div>			</div>
		
		


	</div>
</div><div class="container header-2-wrapper header-main-area">	
	<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
		
	
	<span class="site-title">
		<a href="http://eatdrink.ca/" title="eatdrink Magazine" class="has-logo"><img src="http://eatdrink.ca/wp-content/uploads/2017/01/eatdrink_wordmark_nosubtitle_300x73.png" alt="eatdrink Magazine" /></a>
	</span>

<span class="site-description">The Local Food &amp; Drink Magazine</span>	
	

</div>
	<div class="vce-header-ads">
			</div>
</div>

<div class="header-bottom-wrapper header-left-nav">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17"><a href="http://eatdrink.ca/">Home</a><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a target="_blank" href="https://eatdrink.shoplocalnow.ca/">Showcase</a><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53"><a href="http://eatdrink.ca/back-issues-catalogue/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-10369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10369"><a href="http://eatdrink.ca/find-us/">Pick Up a Copy</a></ul>
<li id="menu-item-10356" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-10356"><a href="http://eatdrink.ca/blog/">Departments</a>
<ul class="sub-menu">
	<li id="menu-item-10316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10316 vce-cat-164"><a href="http://eatdrink.ca/category/culinary-news/">Culinary News</a>	<li id="menu-item-10317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10317 vce-cat-162"><a href="http://eatdrink.ca/category/drink/">Drink</a>	<li id="menu-item-10318" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10318 vce-cat-161"><a href="http://eatdrink.ca/category/eat/">Eat</a>	<li id="menu-item-10319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10319 vce-cat-14"><a href="http://eatdrink.ca/category/reading-recipes/">Reading &#038; Recipes</a>	<li id="menu-item-10320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10320 vce-cat-165"><a href="http://eatdrink.ca/category/road-trips-travel/">Road Trips &#038; Travel</a>	<li id="menu-item-10321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10321 vce-cat-163"><a href="http://eatdrink.ca/category/the-arts/">The Arts</a>	<li id="menu-item-10322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10322 vce-cat-238"><a href="http://eatdrink.ca/category/vintage-stories/">Vintage Stories</a></ul>
<li id="menu-item-10364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10364"><a href="http://eatdrink.ca/advertise/">Advertise</a><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://eatdrink.ca/about-us/">About</a><li id="menu-item-10358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10358"><a href="http://eatdrink.ca/contact-us/">Contact</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="http://eatdrink.ca/" method="get">
						<input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul><!-- 	<ul class="has-top-bar is-mobile-navigation">
					<div class="vce-wrap-left clear">
							</div>
				
					<div class="vce-wrap-right clear">
							</div>
		
					<div class="vce-wrap-center clear">
							</div>
			</ul> -->
</nav>	</div>
</div></header>

<div id="main-wrapper">





<div id="content" class="container site-content vce-sid-right">
	
			
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-10685" class="vce-single post-10685 post type-post status-publish format-standard has-post-thumbnail hentry category-eat">

			<header class="entry-header">
							<span class="meta-category"><a href="http://eatdrink.ca/category/eat/" class="category-161">Eat</a></span>
			
			<h1 class="entry-title">Al Fresco!  Dining &#038; Drinking in the Great Outdoors</h1>
			<div class="entry-meta"></div>
		</header>
	
	
					
			 	
			 	<div class="meta-image">
					<img width="810" height="440" src="http://eatdrink.ca/wp-content/uploads/2017/05/AlFresco-main-810x440.png" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" srcset="http://eatdrink.ca/wp-content/uploads/2017/05/AlFresco-main.png 810w, http://eatdrink.ca/wp-content/uploads/2017/05/AlFresco-main-300x163.png 300w, http://eatdrink.ca/wp-content/uploads/2017/05/AlFresco-main-768x417.png 768w" sizes="(max-width: 810px) 100vw, 810px" />
									</div>

									<div class="meta-author">
					
						
							<div class="meta-author-img">
								<img src="http://eatdrink.ca/wp-content/uploads/2017/02/Bryan-Lavery-150x150.png" width="100" height="100" alt="Bryan Lavery" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" />							</div>
							<div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="http://eatdrink.ca/author/bryan-lavery/">Bryan Lavery</a></span></span>
							</div>

						
				    </div>
				
					
	    
		
	<div class="entry-content">
		<p>&nbsp;</p>
<p>It is the launch of al fresco season and we’ve gathered a selection of some of the more interesting regional dining and people-watching venues. Sip a coffee, quaff a craft beer or enjoy a nosh or a full meal at a sidewalk café, in a private garden or secluded courtyard setting, under a pergola or gazebo, on a roof-top patio, or on a charming side-street terrace.</p>
<p>Here is my short list of recommendations — not exclusive and in no particular order — for refreshing al fresco dining and drinking inspiration this season.</p>
<p><span style="color: #993300;"><b>The Lake Huron Shore</b></span></p>
<div id="attachment_10716" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-10716" src="http://eatdrink.ca/wp-content/uploads/2017/05/Alternate-Grounds-Dockside-Sarnia-300x224.jpg" alt="" width="300" height="224" srcset="http://eatdrink.ca/wp-content/uploads/2017/05/Alternate-Grounds-Dockside-Sarnia-300x224.jpg 300w, http://eatdrink.ca/wp-content/uploads/2017/05/Alternate-Grounds-Dockside-Sarnia.jpg 550w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Alternate Grounds Dockside</p></div>
<div id="attachment_10725" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-10725" src="http://eatdrink.ca/wp-content/uploads/2017/05/smackwater-jacks-300x199.jpg" alt="" width="300" height="199" srcset="http://eatdrink.ca/wp-content/uploads/2017/05/smackwater-jacks-300x199.jpg 300w, http://eatdrink.ca/wp-content/uploads/2017/05/smackwater-jacks-768x510.jpg 768w, http://eatdrink.ca/wp-content/uploads/2017/05/smackwater-jacks-810x538.jpg 810w, http://eatdrink.ca/wp-content/uploads/2017/05/smackwater-jacks.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Smackwater Jack&#8217;s</p></div>
<p>In Sarnia, <b>Alternate Grounds Dockside</b> affords the best view of the city and the only water-top patio on the Canadian side of the St. Clair River. Open seasonally, April 1–September 30, at Sarnia Bay Marina. <b>agdockside.com</b></p>
<p><b>Smackwater Jack’s Taphouse</b> features a patio that literally hangs over the river in Grand Bend, where it empties into Lake Huron. Always a popular spot for boat watching and sunset views, they recently added a wood burning pizza oven to the multi-tiered patio. <b>smackwaterjacks.ca</b></p>
<p>Located between Grand Bend and Bayfield outside the lakeside village of St. Joseph, <b>Hessenland Country Inn</b> honours German culinary traditions. The Ihrig family relaunches their legendary al fresco Mongolian Grill nights in the summer on their outdoor patio with its great views of the bucolic grounds and fledgling vineyard. <b>hessenland.com</b></p>
<p><span style="color: #993300;"><b>London</b></span></p>
<div id="attachment_10719" style="width: 410px" class="wp-caption alignright"><img class="wp-image-10719" src="http://eatdrink.ca/wp-content/uploads/2017/05/Idlewyld-Inn-Patio-300x169.jpg" alt="" width="400" height="225" srcset="http://eatdrink.ca/wp-content/uploads/2017/05/Idlewyld-Inn-Patio-300x169.jpg 300w, http://eatdrink.ca/wp-content/uploads/2017/05/Idlewyld-Inn-Patio.jpg 550w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text">Idlewyld Inn Patio</p></div>
<p>Looking for something different? How about trying a bistro-themed restaurant for plane spotters and aeronautical aficionados with its patio located next to the London airport tarmac? <b>Katana Kafe &amp; Grill</b> may be off the beaten path, but it offers a spectacular view of air traffic and Chef Chris Morrison’s cuisine receives rave reviews. <b>katanakafe.ca</b></p>
<p><b>The Early Bird</b>, a diner with casual farm-to-table cooking, has a retro charm and a 26-seat seasonal patio placed across the sidewalk for outdoor dining. <b>theearlybird.ca</b></p>
<p>The close proximity to Budweiser Gardens makes both <b>Waldo’s On King</b> (<b>waldos.on.ca</b>) and <b>Olive R Twists Food and Beverage House</b> (<b>olivertwists.ca</b>) at the Covent Garden Market a desirable choice on event nights. Both restaurants overlook King Street’s restaurant row and are perfectly placed for relaxing and watching the passing scene.</p>
<p>For vegan diners, <b>Glassroots</b> (<b>glassrootslondon.com</b>) has a 14-seat elevated patio overlooking Richmond Row, and <b>Plant Matter Kitchen</b> (<b>plantmatterkitchen.com</b>) in Wortley Village also has street-side seating.</p>
<div id="attachment_10717" style="width: 235px" class="wp-caption alignright"><img class="size-medium wp-image-10717" src="http://eatdrink.ca/wp-content/uploads/2017/05/Black-Trumpet-Patio-2-225x300.jpg" alt="" width="225" height="300" srcset="http://eatdrink.ca/wp-content/uploads/2017/05/Black-Trumpet-Patio-2-225x300.jpg 225w, http://eatdrink.ca/wp-content/uploads/2017/05/Black-Trumpet-Patio-2-768x1024.jpg 768w, http://eatdrink.ca/wp-content/uploads/2017/05/Black-Trumpet-Patio-2-810x1080.jpg 810w, http://eatdrink.ca/wp-content/uploads/2017/05/Black-Trumpet-Patio-2-1140x1520.jpg 1140w" sizes="(max-width: 225px) 100vw, 225px" /><p class="wp-caption-text">Black Trumpet</p></div>
<p><b>Wolfe of Wortley</b> is a compact 24-seat restaurant which is complemented by a 14-seat patio. This is casual but sophisticated dining focusing on curing, pickling, fermenting, and preserving, featuring craft cocktails and a compact wine list. <b>wolfeofwortley.com</b></p>
<p><b>The Springs</b>, at 310 Springbank Drive, is one of London’s premier culinary hot spots. A beautifully appointed raised patio seats 40. Chef Geoff Tew features locally grown ingredients from farms specializing in sustainable agriculture, organic growing practices, and ethically raised livestock. <b>thespringsrestaurant.com</b></p>
<p><b>Idlewyld Inn &amp; Spa</b> is a grand Victorian mansion nestled at 36 Grand Avenue in a quiet Old South neighbourhood. Here the passion for food translates into updated classic cuisine showcasing local and seasonal products. The manicured grounds and elegant ambiance of the gracious front porch and hidden forty-seat “Garden Courtyard” create a welcome retreat for diners. <b>idlewyldinn.com</b></p>
<p><b>Black Trumpet</b> is a prestige spot for al fresco dining in its beautifully appointed British colonial Indonesian-style courtyard garden. This secluded oasis on Richmond St. seats 60 and features several levels amidst the wild plantings and exotic foliage. Chef Scot Wessling and the culinary team have a modern take on iconic classics, with Mediterranean and Asian influences. <b>blacktrumpet.ca</b></p>
<p><b>The Church Key Bistro-Pub</b> resides in a prominent heritage building across from the Grand Theatre and beside St. Paul’s Cathedral. Chef Michael Anglestad specializes in traditional food updated with gourmet flair. The pub features an intimate outdoor courtyard for casual cocktails or dinner pre- and post-theatre, and they also serve an exceptional Sunday Brunch featuring different entrée items every week. <b>thechurchkey.ca</b></p>
<div id="attachment_10718" style="width: 276px" class="wp-caption alignright"><img class="wp-image-10718" src="http://eatdrink.ca/wp-content/uploads/2017/05/Church-Key-Outdoor-199x300.jpg" alt="" width="266" height="400" srcset="http://eatdrink.ca/wp-content/uploads/2017/05/Church-Key-Outdoor-199x300.jpg 199w, http://eatdrink.ca/wp-content/uploads/2017/05/Church-Key-Outdoor-768x1156.jpg 768w, http://eatdrink.ca/wp-content/uploads/2017/05/Church-Key-Outdoor-680x1024.jpg 680w, http://eatdrink.ca/wp-content/uploads/2017/05/Church-Key-Outdoor-810x1220.jpg 810w, http://eatdrink.ca/wp-content/uploads/2017/05/Church-Key-Outdoor-1140x1716.jpg 1140w" sizes="(max-width: 266px) 100vw, 266px" /><p class="wp-caption-text">Church Key</p></div>
<p><b>Bertoldi’s Trattoria</b> has a well-appointed rooftop patio that gives patrons a great view of the denizens on Richmond Row. The patio, with seating for 100, resembles an Italian garden, with hanging baskets and colourful umbrellas. On cooler evenings, an infrared heating system lends the patio a warm glow. On sunny days, a misting system helps cool things down. <b>bertoldis.ca</b></p>
<p><b>Marienbad Restaurant</b> and <b>Chaucer’s Pub</b> share a Carling St. sidewalk patio with a smart black iron fence, pretty flower boxes, and comfortable tables with festive umbrellas that exude old-world charm. Chef Klaus Campbell evokes the traditional Mittel-European cooking styles of Central Europe. There is excellent steak tartare, schnitzels and a superior beer selection. <b>marienbad.ca</b></p>
<p>Craft beer enthusiasts have made <b>Milos’ Craft Beer Emporium</b> a local landmark, part of Ontario’s rich craft beer culture. Chef Matt Reijnen prepares seasonally-curated menus that reflect their farm-to-table commitment and passion for everything local. There are 23 micros on tap with excellent style variation, and twin street-side seasonal patios. <b>pubmilos.com</b></p>
<p><b>The Morrissey House</b> is a welcoming, warm and cozy local. Chef Andrew Harris features an innovative from-scratch menu. The 60-seat patio, set back from the street at 359–361 Dundas St., is an industry and neighbourhood hot spot, attracting a large crowd of regulars. <b>themorrisseyhouse.wordpress.com</b></p>
<p><b>Toboggan Brewing Company</b> is the concept of restaurateur Mike Smith, owner of the venerable London landmark <b>Joe Kool’s</b>. ­Toboggan’s craft beers are brewed below the floors of the Richmond St. brewpub. The 519 Kitchen features a large wood-burning oven, a large BBQ smoker and an enviable roof top patio overlooking Richmond Street. Smith’s other restaurants, <b>Fellini Koolini’s</b> and <b>The Runt Club</b>, feature charming twin patios with plenty of shade from mature trees at 155 Albert Street, just off Richmond Row. <b>tobogganbrewing.com</b></p>
<p><span style="color: #993300;"><b>Stratford</b></span></p>
<p>There is no shortage of great patios in Stratford. If you enjoy people watching, pull up a chair at <b>Mercer Kitchen</b>, <b>Bentleys Inn</b>, <b>Fellini’s Italian Cucina</b>, <b>Downie Street Burger</b> or <b>Stratford Thai Cuisine</b>. Other favourite spots include Anne Campion’s <b>Revel</b> on Market Square. This is a great place to grab a barista-prepared beverage and some homemade small-batch baking and soak up the sun on one Stratford’s most striking patios. <b>revelstratford.ca</b></p>
<div id="attachment_10724" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-10724" src="http://eatdrink.ca/wp-content/uploads/2017/05/Revival-House-patio-from-FB-300x198.jpg" alt="" width="300" height="198" srcset="http://eatdrink.ca/wp-content/uploads/2017/05/Revival-House-patio-from-FB-300x198.jpg 300w, http://eatdrink.ca/wp-content/uploads/2017/05/Revival-House-patio-from-FB.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Revival House</p></div>
<p>The relaxed osteria-style restaurant <b>Monforte on Wellington</b> — known for its small plates, each inspired by a Monforte cheese — has a charming 35-seat courtyard with umbrellaed tables for al fresco dining. (<b>fb.com/MonforteOnWellington</b>) Another notable patio is located at <b>The Parlour Inn</b> by Vintage Hotels, just one block from the Avon Theatre and Studio Theatres in downtown Stratford. (<b>theparlour.ca</b>) <b>Foster’s Inn</b> (<b>fostersinn.com</b>) also offers a smart street-side patio, as does <b>The Mill Stone</b> (<b>themillstone.ca</b>). <b>The HUB</b>, at 27 Marketplace above <b>Bard’s Steakhouse</b>, is the only three-season roof-top patio in Stratford. (<b>27marketplace.com</b>)</p>
<p>Chef Aaron Carley, at <b>The Restaurant at The Bruce</b> at 89 Parkview Dr., describes his cuisine as “New Canadiana,” using traditional techniques and global influences applied to the good things of this province. The luxe restaurant features a stunning 36-seat terrace and a gazebo that can be booked for private dinners. Open for breakfast, lunch and dinner as well as pre- and post-theatre. <b>thebruce.ca</b></p>
<div id="attachment_10720" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-10720" src="http://eatdrink.ca/wp-content/uploads/2017/05/Keystone-Alley-Patio-300x200.jpeg" alt="" width="300" height="200" srcset="http://eatdrink.ca/wp-content/uploads/2017/05/Keystone-Alley-Patio-300x200.jpeg 300w, http://eatdrink.ca/wp-content/uploads/2017/05/Keystone-Alley-Patio-768x512.jpeg 768w, http://eatdrink.ca/wp-content/uploads/2017/05/Keystone-Alley-Patio-1024x682.jpeg 1024w, http://eatdrink.ca/wp-content/uploads/2017/05/Keystone-Alley-Patio-810x540.jpeg 810w, http://eatdrink.ca/wp-content/uploads/2017/05/Keystone-Alley-Patio-1140x760.jpeg 1140w, http://eatdrink.ca/wp-content/uploads/2017/05/Keystone-Alley-Patio.jpeg 1600w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Keystone Alley</p></div>
<p><b>Revival House</b> offers great local, seasonal food in the warm atmosphere of Stratford’s former Church Restaurant. Tucked along the Brunswick St. (south) side of the heritage church building, a new 40-seat garden patio is the perfect spot to enjoy anytime nosh, craft cocktails and local beer. <b>revival.house</b></p>
<p><b>Keystone Alley’s</b> unique outdoor 40-seat alley terrace is a hidden gem on Brunswick St. The patio features an “edible wall” of herbs used in their seasonal dishes. A great spot to enjoy the Ploughman’s Platter and some wine or a menu full of fresh seasonal and local foods. <b>keystonealley.com</b></p>
<p><span style="color: #993300;"><b>Oxford County</b></span></p>
<p>In Woodstock, we like to enjoy Eric Boyar’s delicious farm-to-table cuisine at <b>Sixthirtynine</b> and dine al fresco on the small and intimate patio surrounded by attractive raised flower beds. <b>sixthirtynine.com</b></p>
<p>In Ingersoll, maple and pine trees share space with bubbling cherub fountains along <b>Elm Hurst Inn &amp; Spa</b>’s 33 landscaped acres. Inspired by the seasons, menus change to reflect the local harvest. The gingerbread-trimmed mansion features a large outdoor patio in a bucolic setting. <b>elmhurstinn.com</b></p>
<div id="attachment_10726" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-10726" src="http://eatdrink.ca/wp-content/uploads/2017/05/Solo-Porch-May-2016-300x300.jpg" alt="" width="300" height="300" srcset="http://eatdrink.ca/wp-content/uploads/2017/05/Solo-Porch-May-2016-300x300.jpg 300w, http://eatdrink.ca/wp-content/uploads/2017/05/Solo-Porch-May-2016-150x150.jpg 150w, http://eatdrink.ca/wp-content/uploads/2017/05/Solo-Porch-May-2016-768x768.jpg 768w, http://eatdrink.ca/wp-content/uploads/2017/05/Solo-Porch-May-2016-1024x1024.jpg 1024w, http://eatdrink.ca/wp-content/uploads/2017/05/Solo-Porch-May-2016-65x65.jpg 65w, http://eatdrink.ca/wp-content/uploads/2017/05/Solo-Porch-May-2016-810x810.jpg 810w, http://eatdrink.ca/wp-content/uploads/2017/05/Solo-Porch-May-2016-1140x1140.jpg 1140w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Solo on Main</p></div>
<p><span style="color: #993300;"><b>Port Stanley</b></span></p>
<p><b>Kettle Creek Inn</b>’s dining options include a gazebo and a stunning garden terrace. Owner Jean Vedova says, “Guests can prop up their feet on their porch or balcony, sip a libation and amble down for dinner under the gazebo. It doesn’t get much better.” <b>kettlecreekinn.com</b></p>
<p>At <b>SoLo On Main</b>, Chef Lauren Van Dixhoorn’s cooking is refined and the presentation modern and thoughtful. There is a stunning patio and inviting front porch overlooking the harbour. <b>soloportstanley.com</b></p>
<p><b>The Windjammer Inn</b>, at Smith and William, has comfortable seating on the newly rebuilt wraparound veranda. Owner and accomplished chef Kim Saunders sources her ingredients from the large farm network in Elgin County. <b>thewindjammerinn.com</b></p>
<p><span style="color: #993300;"><b>Chatham</b></span></p>
<p>Tucked in the back of the Italian-inspired <b>Mamma Maria’s Ristorante</b> is a beautiful private dining area perfect for special events or parties. There are streetside tables and a stunning 50-seat patio off the private room overlooks the Thames River. <b>mammamariasristorante.ca<img class="aligncenter wp-image-10722" src="http://eatdrink.ca/wp-content/uploads/2017/05/MommaMaria-patio-300x107.jpg" alt="" width="600" height="214" srcset="http://eatdrink.ca/wp-content/uploads/2017/05/MommaMaria-patio-300x107.jpg 300w, http://eatdrink.ca/wp-content/uploads/2017/05/MommaMaria-patio-768x274.jpg 768w, http://eatdrink.ca/wp-content/uploads/2017/05/MommaMaria-patio.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" /></b></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
							</div>
		</footer>
	
		  	
	<div class="vce-share-bar">
		<ul class="vce-share-items">
			<li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Featdrink.ca%2Fal-fresco-dining-drinking-in-the-great-outdoors%2F&amp;t=Al+Fresco%21++Dining+%26%23038%3B+Drinking+in+the+Great+Outdoors"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http%3A%2F%2Featdrink.ca%2Fal-fresco-dining-drinking-in-the-great-outdoors%2F&amp;text=Al+Fresco%21++Dining+%26%23038%3B+Drinking+in+the+Great+Outdoors"></a></li><li><a class="fa fa-google-plus" href="javascript:void(0);" data-url="https://plus.google.com/share?url=http%3A%2F%2Featdrink.ca%2Fal-fresco-dining-drinking-in-the-great-outdoors%2F"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Featdrink.ca%2Fal-fresco-dining-drinking-in-the-great-outdoors%2F&amp;media=http%3A%2F%2Featdrink.ca%2Fwp-content%2Fuploads%2F2017%2F05%2FAlFresco-main.png&amp;description=Al+Fresco%21++Dining+%26%23038%3B+Drinking+in+the+Great+Outdoors"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Featdrink.ca%2Fal-fresco-dining-drinking-in-the-great-outdoors%2F&amp;title=Al+Fresco%21++Dining+%26%23038%3B+Drinking+in+the+Great+Outdoors"></a></li>		</ul>
	</div>
	
	 	<div class="vce-ad vce-ad-container"><div class="g g-5"><div class="g-single a-83"><a class="gofollow" data-track="ODMsNSwxLDYw" href="https://eatdrink.shoplocalnow.ca/marketplace/product/40916" target="_blank"><img src="http://eatdrink.ca/wp-content/uploads/2017/05/MILOS-ED48-ad_horizontal.jpg" /></a></div></div></div>

</article>
		
		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-10690 post type-post status-publish format-standard has-post-thumbnail hentry category-drink">
	
 		 	<div class="meta-image">			
			<a href="http://eatdrink.ca/a-taste-for-excellence-john-szabo-canadas-first-master-sommelier/" title="A Taste for Excellence:  John Szabo — Canada’s first Master Sommelier">
				<img width="145" height="100" src="http://eatdrink.ca/wp-content/uploads/2017/05/Szabo-main-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://eatdrink.ca/wp-content/uploads/2017/05/Szabo-main-145x100.png 145w, http://eatdrink.ca/wp-content/uploads/2017/05/Szabo-main-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://eatdrink.ca/category/drink/" class="category-162">Drink</a></span>
				<h2 class="entry-title"><a href="http://eatdrink.ca/a-taste-for-excellence-john-szabo-canadas-first-master-sommelier/" title="A Taste for Excellence:  John Szabo — Canada’s first Master Sommelier">A Taste for Excellence: John Szabo — Canada’s first...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-10697 post type-post status-publish format-standard has-post-thumbnail hentry category-eat">
	
 		 	<div class="meta-image">			
			<a href="http://eatdrink.ca/the-newbie/" title="The Newbie">
				<img width="145" height="100" src="http://eatdrink.ca/wp-content/uploads/2017/05/newbie-main-1-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://eatdrink.ca/wp-content/uploads/2017/05/newbie-main-1-145x100.png 145w, http://eatdrink.ca/wp-content/uploads/2017/05/newbie-main-1-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://eatdrink.ca/category/eat/" class="category-161">Eat</a></span>
				<h2 class="entry-title"><a href="http://eatdrink.ca/the-newbie/" title="The Newbie">The Newbie</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-10696 post type-post status-publish format-standard has-post-thumbnail hentry category-reading-recipes">
	
 		 	<div class="meta-image">			
			<a href="http://eatdrink.ca/devoured-from-chicken-wings-to-kale-smoothies-how-what-we-eat-defines-who-we-are/" title="Devoured: From Chicken Wings to Kale Smoothies  — How What We Eat Defines Who We Are">
				<img width="145" height="100" src="http://eatdrink.ca/wp-content/uploads/2017/05/devoured-main-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://eatdrink.ca/wp-content/uploads/2017/05/devoured-main-145x100.png 145w, http://eatdrink.ca/wp-content/uploads/2017/05/devoured-main-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://eatdrink.ca/category/reading-recipes/" class="category-14">Reading &amp; Recipes</a></span>
				<h2 class="entry-title"><a href="http://eatdrink.ca/devoured-from-chicken-wings-to-kale-smoothies-how-what-we-eat-defines-who-we-are/" title="Devoured: From Chicken Wings to Kale Smoothies  — How What We Eat Defines Who We Are">Devoured: From Chicken Wings to Kale Smoothies — How...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-10693 post type-post status-publish format-standard has-post-thumbnail hentry category-the-arts">
	
 		 	<div class="meta-image">			
			<a href="http://eatdrink.ca/happy-birthday-canada-its-all-about-us/" title="Happy Birthday, Canada!  It’s All About Us">
				<img width="145" height="100" src="http://eatdrink.ca/wp-content/uploads/2017/05/classical-main-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://eatdrink.ca/wp-content/uploads/2017/05/classical-main-145x100.png 145w, http://eatdrink.ca/wp-content/uploads/2017/05/classical-main-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://eatdrink.ca/category/the-arts/" class="category-163">The Arts</a></span>
				<h2 class="entry-title"><a href="http://eatdrink.ca/happy-birthday-canada-its-all-about-us/" title="Happy Birthday, Canada!  It’s All About Us">Happy Birthday, Canada!  It’s All About Us</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-10687 post type-post status-publish format-standard has-post-thumbnail hentry category-road-trips-travel">
	
 		 	<div class="meta-image">			
			<a href="http://eatdrink.ca/destination-nebraska-a-drive-to-rather-than-drive-through-state/" title="Destination Nebraska:  A &#8220;Drive-To&#8221; Rather Than &#8220;Drive-Through&#8221; State">
				<img width="145" height="100" src="http://eatdrink.ca/wp-content/uploads/2017/05/nebraska-main-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://eatdrink.ca/wp-content/uploads/2017/05/nebraska-main-145x100.png 145w, http://eatdrink.ca/wp-content/uploads/2017/05/nebraska-main-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://eatdrink.ca/category/road-trips-travel/" class="category-165">Road Trips &amp; Travel</a></span>
				<h2 class="entry-title"><a href="http://eatdrink.ca/destination-nebraska-a-drive-to-rather-than-drive-through-state/" title="Destination Nebraska:  A &#8220;Drive-To&#8221; Rather Than &#8220;Drive-Through&#8221; State">Destination Nebraska: A &#8220;Drive-To&#8221; Rather...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-10694 post type-post status-publish format-standard has-post-thumbnail hentry category-the-arts">
	
 		 	<div class="meta-image">			
			<a href="http://eatdrink.ca/summer-theatre-is-back-celebrating-canada-onstage/" title="Summer Theatre is Back!  Celebrating Canada Onstage">
				<img width="145" height="100" src="http://eatdrink.ca/wp-content/uploads/2017/05/theatre-main-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://eatdrink.ca/wp-content/uploads/2017/05/theatre-main-145x100.png 145w, http://eatdrink.ca/wp-content/uploads/2017/05/theatre-main-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="http://eatdrink.ca/category/the-arts/" class="category-163">The Arts</a></span>
				<h2 class="entry-title"><a href="http://eatdrink.ca/summer-theatre-is-back-celebrating-canada-onstage/" title="Summer Theatre is Back!  Celebrating Canada Onstage">Summer Theatre is Back!  Celebrating Canada Onstage</a></h2>
			</header>

</article>		
	</div>

	</div>


		
					
	<section class="main-box mbt-border-top author-box">

		<h3 class="main-box-title">About the author</h3>

		<div class="main-box-inside">

		<div class="data-image">
			<img src="http://eatdrink.ca/wp-content/uploads/2017/02/Bryan-Lavery-150x150.png" width="112" height="112" alt="Bryan Lavery" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 alignnone photo" />		</div>
		
		<div class="data-content">
			<h4 class="author-title">Bryan Lavery</h4>
			<div class="data-entry-content">
				<p>Eatdrink Food Editor and Writer at Large Bryan Lavery brings years of experience in the restaurant and hospitality industry, as a chef, restaurant owner and consultant. Always on the lookout for the stories that Eatdrink should be telling, he helps shape the magazine both under his byline and behind the scenes.</p>
			</div>
		</div>

		</div>

		<div class="vce-content-outside">
			<div class="data-links">
					<a href="http://eatdrink.ca/author/bryan-lavery/" class="vce-author-link vce-button">View all posts</a>
			</div>
			<div class="vce-author-links">
				 <a href="http://www.ethicalgourmet.blogspot.com" target="_blank" class="fa fa-link vce-author-website"></a>							
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
									
			</div>
		</div>

	</section>

		
		

	</div>

		<aside id="sidebar" class="sidebar right">
		<div id="text-3" class="widget widget_text"><h4 class="widget-title">View the Latest Issue</h4>			<div class="textwidget"><center>
<iframe src="https://www.yumpu.com/en/embed/view/Vn8GSu6ipEmo4yUb" width="220px" height="341px" frameborder="0" allowfullscreen="allowfullscreen"></iframe>
</p>
<a class="mks_button mks_button_medium squared" href="http://eatdrinknew.wpengine.com/back-issues-catalogue/" target="_self" style="color: #FFFFFF; background-color: #e50000" ><i class="fa fa-book"></i>Find Back Issues Here</a>
</center></div>
		</div><div id="categories-2" class="widget widget_categories"><h4 class="widget-title">Departments</h4>		<ul>
	<li class="cat-item cat-item-164"><a href="http://eatdrink.ca/category/culinary-news/" ><span class="category-text">Culinary News</span><span class="count"><span class="count-hidden">70</span></span></a>
</li>
	<li class="cat-item cat-item-162"><a href="http://eatdrink.ca/category/drink/" ><span class="category-text">Drink</span><span class="count"><span class="count-hidden">68</span></span></a>
</li>
	<li class="cat-item cat-item-161"><a href="http://eatdrink.ca/category/eat/" ><span class="category-text">Eat</span><span class="count"><span class="count-hidden">95</span></span></a>
</li>
	<li class="cat-item cat-item-14"><a href="http://eatdrink.ca/category/reading-recipes/" ><span class="category-text">Reading &amp; Recipes</span><span class="count"><span class="count-hidden">51</span></span></a>
</li>
	<li class="cat-item cat-item-165"><a href="http://eatdrink.ca/category/road-trips-travel/" ><span class="category-text">Road Trips &amp; Travel</span><span class="count"><span class="count-hidden">40</span></span></a>
</li>
	<li class="cat-item cat-item-163"><a href="http://eatdrink.ca/category/the-arts/" ><span class="category-text">The Arts</span><span class="count"><span class="count-hidden">57</span></span></a>
</li>
	<li class="cat-item cat-item-238"><a href="http://eatdrink.ca/category/vintage-stories/" ><span class="category-text">Vintage Stories</span><span class="count"><span class="count-hidden">91</span></span></a>
</li>
		</ul>
</div><div id="text-4" class="widget widget_text"><h4 class="widget-title">Local Flavour Guide</h4>			<div class="textwidget"><iframe width="280px" height="433px" src="https://www.yumpu.com/en/embed/view/zPcoD93wApFjvdCZ" frameborder="0" allowfullscreen="true" allowtransparency="true"></iframe></div>
		</div><div id="mks_ads_widget-2" class="widget mks_ads_widget"><h4 class="widget-title">Enter Our Contest</h4>			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     		<li data-showind="0">
			     			<a href="http://woobox.com/iaocju" target="_blank" >
			     				<img src="http://eatdrink.ca/wp-content/uploads/2017/05/eatdrink_lexusoflondon_contest_2017_05_0502.jpg" alt="eatdrink_lexusoflondon_contest_2017_05_0502.jpg" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="mks_social_widget-3" class="widget mks_social_widget"><h4 class="widget-title">Follow Us</h4>		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://www.facebook.com/eatdrinkmag" class="facebook_ico soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/eatdrinkmag" class="twitter_ico soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;"><span>twitter</span></a></li>
		  			  </ul>
		

		</div><div id="text-5" class="widget widget_text">			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/eatdrinkmag" data-widget-id="359716932724862978">Tweets by @eatdrinkmag</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-6"><div class="g-single a-114"><a class="gofollow" data-track="MTE0LDYsMSw2MA==" href="https://eatdrink.shoplocalnow.ca/marketplace/product/40878" target="_blank"><img src="http://eatdrink.ca/wp-content/uploads/2017/05/Pepper-Tree-ED65-ad_vertical.jpg" /></a></div></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-6"><div class="g-single a-124"><a href="https://eatdrink.shoplocalnow.ca/marketplace/product/40881" target="_blank"><img src="http://eatdrink.ca/wp-content/uploads/2017/05/The-Squire-ED65-ad-vert_vertical.jpg" /></a></div></div></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-6"><div class="g-single a-101"><a class="gofollow" data-track="MTAxLDYsMSw2MA==" href="https://eatdrink.shoplocalnow.ca/marketplace/product/40897" target="_blank"><img src="http://eatdrink.ca/wp-content/uploads/2017/05/Bradshaws-eatdrink_spring2017_vertical.jpg" /></a></div></div></div><div id="adrotate_widgets-6" class="widget adrotate_widgets"><div class="g g-6"><div class="g-single a-99"><a class="gofollow" data-track="OTksNiwxLDYw" href="https://eatdrink.shoplocalnow.ca/marketplace/product/40884" target="_blank"><img src="http://eatdrink.ca/wp-content/uploads/2017/05/BF_ED_Spring_Edition_vertical.jpg" /></a></div></div></div>	</aside>

</div>




	<footer id="footer" class="site-footer">

		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>Copyright &copy; 2017. Created by <a href="http://citymedia.ca/" target="_blank">CityMedia</a>.</p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17"><a href="http://eatdrink.ca/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a target="_blank" href="https://eatdrink.shoplocalnow.ca/">Showcase</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53"><a href="http://eatdrink.ca/back-issues-catalogue/">Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-10356"><a href="http://eatdrink.ca/blog/">Departments</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10364"><a href="http://eatdrink.ca/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://eatdrink.ca/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10358"><a href="http://eatdrink.ca/contact-us/">Contact</a></li>
</ul>						</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://eatdrink.ca/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "def4f0a45b", post_id : 10685 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/eatdrink.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eatdrink.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://eatdrink.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eatdrink.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/eatdrink.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eatdrink.ca/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"http:\/\/eatdrink.ca\/wp-content\/uploads\/2017\/01\/eatdrink_logo_284x91.jpg","logo":"http:\/\/eatdrink.ca\/wp-content\/uploads\/2017\/01\/eatdrink_wordmark_nosubtitle_300x73.png","logo_retina":"http:\/\/eatdrink.ca\/wp-content\/uploads\/2017\/01\/eatdrink_wordmark_nosubtitle_300x73.png","logo_mobile":"http:\/\/eatdrink.ca\/wp-content\/uploads\/2017\/01\/eatdrink_wordmark_nosubtitle_300x73.png","logo_mobile_retina":"http:\/\/eatdrink.ca\/wp-content\/uploads\/2017\/01\/eatdrink_wordmark_nosubtitle_300x73.png","rtl_mode":"0","ajax_url":"http:\/\/eatdrink.ca\/wp-admin\/admin-ajax.php","ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://eatdrink.ca/wp-content/themes/voice/js/min.js?ver=2.3'></script>
<script type='text/javascript' src='http://eatdrink.ca/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

</body>
</html>